<!DOCTYPE HTML>
<html lang="en" xml:lang="en">
<head>
    <title>Nov. 2021 International Goods &amp; Services Trade and Construction Spend - Angry Bear</title>
    <link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon' />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://angrybearblog.com/feed">
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://angrybearblog.com/feed/rss">
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://angrybearblog.com/feed/atom">
    <link rel="pingback" href="https://angrybearblog.com/xmlrpc.php">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script data-ad-client="ca-pub-2759964166530044" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    	<link rel='archives' title='January 2022' href='https://angrybearblog.com/2022/01' />
	<link rel='archives' title='December 2021' href='https://angrybearblog.com/2021/12' />
	<link rel='archives' title='November 2021' href='https://angrybearblog.com/2021/11' />
	<link rel='archives' title='October 2021' href='https://angrybearblog.com/2021/10' />
	<link rel='archives' title='September 2021' href='https://angrybearblog.com/2021/09' />
	<link rel='archives' title='August 2021' href='https://angrybearblog.com/2021/08' />
	<link rel='archives' title='July 2021' href='https://angrybearblog.com/2021/07' />
	<link rel='archives' title='June 2021' href='https://angrybearblog.com/2021/06' />
	<link rel='archives' title='May 2021' href='https://angrybearblog.com/2021/05' />
	<link rel='archives' title='April 2021' href='https://angrybearblog.com/2021/04' />
	<link rel='archives' title='March 2021' href='https://angrybearblog.com/2021/03' />
	<link rel='archives' title='February 2021' href='https://angrybearblog.com/2021/02' />
	<link rel='archives' title='January 2021' href='https://angrybearblog.com/2021/01' />
	<link rel='archives' title='December 2020' href='https://angrybearblog.com/2020/12' />
	<link rel='archives' title='November 2020' href='https://angrybearblog.com/2020/11' />
	<link rel='archives' title='October 2020' href='https://angrybearblog.com/2020/10' />
	<link rel='archives' title='September 2020' href='https://angrybearblog.com/2020/09' />
	<link rel='archives' title='August 2020' href='https://angrybearblog.com/2020/08' />
	<link rel='archives' title='July 2020' href='https://angrybearblog.com/2020/07' />
	<link rel='archives' title='June 2020' href='https://angrybearblog.com/2020/06' />
	<link rel='archives' title='May 2020' href='https://angrybearblog.com/2020/05' />
	<link rel='archives' title='April 2020' href='https://angrybearblog.com/2020/04' />
	<link rel='archives' title='March 2020' href='https://angrybearblog.com/2020/03' />
	<link rel='archives' title='February 2020' href='https://angrybearblog.com/2020/02' />
	<link rel='archives' title='January 2020' href='https://angrybearblog.com/2020/01' />
	<link rel='archives' title='December 2019' href='https://angrybearblog.com/2019/12' />
	<link rel='archives' title='November 2019' href='https://angrybearblog.com/2019/11' />
	<link rel='archives' title='October 2019' href='https://angrybearblog.com/2019/10' />
	<link rel='archives' title='September 2019' href='https://angrybearblog.com/2019/09' />
	<link rel='archives' title='August 2019' href='https://angrybearblog.com/2019/08' />
	<link rel='archives' title='July 2019' href='https://angrybearblog.com/2019/07' />
	<link rel='archives' title='June 2019' href='https://angrybearblog.com/2019/06' />
	<link rel='archives' title='May 2019' href='https://angrybearblog.com/2019/05' />
	<link rel='archives' title='April 2019' href='https://angrybearblog.com/2019/04' />
	<link rel='archives' title='March 2019' href='https://angrybearblog.com/2019/03' />
	<link rel='archives' title='February 2019' href='https://angrybearblog.com/2019/02' />
	<link rel='archives' title='January 2019' href='https://angrybearblog.com/2019/01' />
	<link rel='archives' title='December 2018' href='https://angrybearblog.com/2018/12' />
	<link rel='archives' title='November 2018' href='https://angrybearblog.com/2018/11' />
	<link rel='archives' title='October 2018' href='https://angrybearblog.com/2018/10' />
	<link rel='archives' title='September 2018' href='https://angrybearblog.com/2018/09' />
	<link rel='archives' title='August 2018' href='https://angrybearblog.com/2018/08' />
	<link rel='archives' title='July 2018' href='https://angrybearblog.com/2018/07' />
	<link rel='archives' title='June 2018' href='https://angrybearblog.com/2018/06' />
	<link rel='archives' title='May 2018' href='https://angrybearblog.com/2018/05' />
	<link rel='archives' title='April 2018' href='https://angrybearblog.com/2018/04' />
	<link rel='archives' title='March 2018' href='https://angrybearblog.com/2018/03' />
	<link rel='archives' title='February 2018' href='https://angrybearblog.com/2018/02' />
	<link rel='archives' title='January 2018' href='https://angrybearblog.com/2018/01' />
	<link rel='archives' title='December 2017' href='https://angrybearblog.com/2017/12' />
	<link rel='archives' title='November 2017' href='https://angrybearblog.com/2017/11' />
	<link rel='archives' title='October 2017' href='https://angrybearblog.com/2017/10' />
	<link rel='archives' title='September 2017' href='https://angrybearblog.com/2017/09' />
	<link rel='archives' title='August 2017' href='https://angrybearblog.com/2017/08' />
	<link rel='archives' title='July 2017' href='https://angrybearblog.com/2017/07' />
	<link rel='archives' title='June 2017' href='https://angrybearblog.com/2017/06' />
	<link rel='archives' title='May 2017' href='https://angrybearblog.com/2017/05' />
	<link rel='archives' title='April 2017' href='https://angrybearblog.com/2017/04' />
	<link rel='archives' title='March 2017' href='https://angrybearblog.com/2017/03' />
	<link rel='archives' title='February 2017' href='https://angrybearblog.com/2017/02' />
	<link rel='archives' title='January 2017' href='https://angrybearblog.com/2017/01' />
	<link rel='archives' title='December 2016' href='https://angrybearblog.com/2016/12' />
	<link rel='archives' title='November 2016' href='https://angrybearblog.com/2016/11' />
	<link rel='archives' title='October 2016' href='https://angrybearblog.com/2016/10' />
	<link rel='archives' title='September 2016' href='https://angrybearblog.com/2016/09' />
	<link rel='archives' title='August 2016' href='https://angrybearblog.com/2016/08' />
	<link rel='archives' title='July 2016' href='https://angrybearblog.com/2016/07' />
	<link rel='archives' title='June 2016' href='https://angrybearblog.com/2016/06' />
	<link rel='archives' title='May 2016' href='https://angrybearblog.com/2016/05' />
	<link rel='archives' title='April 2016' href='https://angrybearblog.com/2016/04' />
	<link rel='archives' title='March 2016' href='https://angrybearblog.com/2016/03' />
	<link rel='archives' title='February 2016' href='https://angrybearblog.com/2016/02' />
	<link rel='archives' title='January 2016' href='https://angrybearblog.com/2016/01' />
	<link rel='archives' title='December 2015' href='https://angrybearblog.com/2015/12' />
	<link rel='archives' title='November 2015' href='https://angrybearblog.com/2015/11' />
	<link rel='archives' title='October 2015' href='https://angrybearblog.com/2015/10' />
	<link rel='archives' title='September 2015' href='https://angrybearblog.com/2015/09' />
	<link rel='archives' title='August 2015' href='https://angrybearblog.com/2015/08' />
	<link rel='archives' title='July 2015' href='https://angrybearblog.com/2015/07' />
	<link rel='archives' title='June 2015' href='https://angrybearblog.com/2015/06' />
	<link rel='archives' title='May 2015' href='https://angrybearblog.com/2015/05' />
	<link rel='archives' title='April 2015' href='https://angrybearblog.com/2015/04' />
	<link rel='archives' title='March 2015' href='https://angrybearblog.com/2015/03' />
	<link rel='archives' title='February 2015' href='https://angrybearblog.com/2015/02' />
	<link rel='archives' title='January 2015' href='https://angrybearblog.com/2015/01' />
	<link rel='archives' title='December 2014' href='https://angrybearblog.com/2014/12' />
	<link rel='archives' title='November 2014' href='https://angrybearblog.com/2014/11' />
	<link rel='archives' title='October 2014' href='https://angrybearblog.com/2014/10' />
	<link rel='archives' title='September 2014' href='https://angrybearblog.com/2014/09' />
	<link rel='archives' title='August 2014' href='https://angrybearblog.com/2014/08' />
	<link rel='archives' title='July 2014' href='https://angrybearblog.com/2014/07' />
	<link rel='archives' title='June 2014' href='https://angrybearblog.com/2014/06' />
	<link rel='archives' title='May 2014' href='https://angrybearblog.com/2014/05' />
	<link rel='archives' title='April 2014' href='https://angrybearblog.com/2014/04' />
	<link rel='archives' title='March 2014' href='https://angrybearblog.com/2014/03' />
	<link rel='archives' title='February 2014' href='https://angrybearblog.com/2014/02' />
	<link rel='archives' title='January 2014' href='https://angrybearblog.com/2014/01' />
	<link rel='archives' title='December 2013' href='https://angrybearblog.com/2013/12' />
	<link rel='archives' title='November 2013' href='https://angrybearblog.com/2013/11' />
	<link rel='archives' title='October 2013' href='https://angrybearblog.com/2013/10' />
	<link rel='archives' title='September 2013' href='https://angrybearblog.com/2013/09' />
	<link rel='archives' title='August 2013' href='https://angrybearblog.com/2013/08' />
	<link rel='archives' title='July 2013' href='https://angrybearblog.com/2013/07' />
	<link rel='archives' title='June 2013' href='https://angrybearblog.com/2013/06' />
	<link rel='archives' title='May 2013' href='https://angrybearblog.com/2013/05' />
	<link rel='archives' title='April 2013' href='https://angrybearblog.com/2013/04' />
	<link rel='archives' title='March 2013' href='https://angrybearblog.com/2013/03' />
	<link rel='archives' title='February 2013' href='https://angrybearblog.com/2013/02' />
	<link rel='archives' title='January 2013' href='https://angrybearblog.com/2013/01' />
	<link rel='archives' title='December 2012' href='https://angrybearblog.com/2012/12' />
	<link rel='archives' title='November 2012' href='https://angrybearblog.com/2012/11' />
	<link rel='archives' title='October 2012' href='https://angrybearblog.com/2012/10' />
	<link rel='archives' title='September 2012' href='https://angrybearblog.com/2012/09' />
	<link rel='archives' title='August 2012' href='https://angrybearblog.com/2012/08' />
	<link rel='archives' title='July 2012' href='https://angrybearblog.com/2012/07' />
	<link rel='archives' title='June 2012' href='https://angrybearblog.com/2012/06' />
	<link rel='archives' title='May 2012' href='https://angrybearblog.com/2012/05' />
	<link rel='archives' title='April 2012' href='https://angrybearblog.com/2012/04' />
	<link rel='archives' title='March 2012' href='https://angrybearblog.com/2012/03' />
	<link rel='archives' title='February 2012' href='https://angrybearblog.com/2012/02' />
	<link rel='archives' title='January 2012' href='https://angrybearblog.com/2012/01' />
	<link rel='archives' title='December 2011' href='https://angrybearblog.com/2011/12' />
	<link rel='archives' title='November 2011' href='https://angrybearblog.com/2011/11' />
	<link rel='archives' title='October 2011' href='https://angrybearblog.com/2011/10' />
	<link rel='archives' title='September 2011' href='https://angrybearblog.com/2011/09' />
	<link rel='archives' title='August 2011' href='https://angrybearblog.com/2011/08' />
	<link rel='archives' title='July 2011' href='https://angrybearblog.com/2011/07' />
	<link rel='archives' title='June 2011' href='https://angrybearblog.com/2011/06' />
	<link rel='archives' title='May 2011' href='https://angrybearblog.com/2011/05' />
	<link rel='archives' title='April 2011' href='https://angrybearblog.com/2011/04' />
	<link rel='archives' title='March 2011' href='https://angrybearblog.com/2011/03' />
	<link rel='archives' title='February 2011' href='https://angrybearblog.com/2011/02' />
	<link rel='archives' title='January 2011' href='https://angrybearblog.com/2011/01' />
	<link rel='archives' title='December 2010' href='https://angrybearblog.com/2010/12' />
	<link rel='archives' title='November 2010' href='https://angrybearblog.com/2010/11' />
	<link rel='archives' title='October 2010' href='https://angrybearblog.com/2010/10' />
	<link rel='archives' title='September 2010' href='https://angrybearblog.com/2010/09' />
	<link rel='archives' title='August 2010' href='https://angrybearblog.com/2010/08' />
	<link rel='archives' title='July 2010' href='https://angrybearblog.com/2010/07' />
	<link rel='archives' title='June 2010' href='https://angrybearblog.com/2010/06' />
	<link rel='archives' title='May 2010' href='https://angrybearblog.com/2010/05' />
	<link rel='archives' title='April 2010' href='https://angrybearblog.com/2010/04' />
	<link rel='archives' title='March 2010' href='https://angrybearblog.com/2010/03' />
	<link rel='archives' title='February 2010' href='https://angrybearblog.com/2010/02' />
	<link rel='archives' title='January 2010' href='https://angrybearblog.com/2010/01' />
	<link rel='archives' title='December 2009' href='https://angrybearblog.com/2009/12' />
	<link rel='archives' title='November 2009' href='https://angrybearblog.com/2009/11' />
	<link rel='archives' title='October 2009' href='https://angrybearblog.com/2009/10' />
	<link rel='archives' title='September 2009' href='https://angrybearblog.com/2009/09' />
	<link rel='archives' title='August 2009' href='https://angrybearblog.com/2009/08' />
	<link rel='archives' title='July 2009' href='https://angrybearblog.com/2009/07' />
	<link rel='archives' title='June 2009' href='https://angrybearblog.com/2009/06' />
	<link rel='archives' title='May 2009' href='https://angrybearblog.com/2009/05' />
	<link rel='archives' title='April 2009' href='https://angrybearblog.com/2009/04' />
	<link rel='archives' title='March 2009' href='https://angrybearblog.com/2009/03' />
	<link rel='archives' title='February 2009' href='https://angrybearblog.com/2009/02' />
	<link rel='archives' title='January 2009' href='https://angrybearblog.com/2009/01' />
	<link rel='archives' title='December 2008' href='https://angrybearblog.com/2008/12' />
	<link rel='archives' title='November 2008' href='https://angrybearblog.com/2008/11' />
	<link rel='archives' title='October 2008' href='https://angrybearblog.com/2008/10' />
	<link rel='archives' title='September 2008' href='https://angrybearblog.com/2008/09' />
	<link rel='archives' title='August 2008' href='https://angrybearblog.com/2008/08' />
	<link rel='archives' title='July 2008' href='https://angrybearblog.com/2008/07' />
	<link rel='archives' title='June 2008' href='https://angrybearblog.com/2008/06' />
	<link rel='archives' title='May 2008' href='https://angrybearblog.com/2008/05' />
	<link rel='archives' title='April 2008' href='https://angrybearblog.com/2008/04' />
	<link rel='archives' title='March 2008' href='https://angrybearblog.com/2008/03' />
	<link rel='archives' title='February 2008' href='https://angrybearblog.com/2008/02' />
	<link rel='archives' title='January 2008' href='https://angrybearblog.com/2008/01' />
	<link rel='archives' title='December 2007' href='https://angrybearblog.com/2007/12' />
	<link rel='archives' title='November 2007' href='https://angrybearblog.com/2007/11' />
	<link rel='archives' title='October 2007' href='https://angrybearblog.com/2007/10' />
	<link rel='archives' title='September 2007' href='https://angrybearblog.com/2007/09' />
	<link rel='archives' title='August 2007' href='https://angrybearblog.com/2007/08' />
	<link rel='archives' title='July 2007' href='https://angrybearblog.com/2007/07' />
	<link rel='archives' title='June 2007' href='https://angrybearblog.com/2007/06' />
	<link rel='archives' title='May 2007' href='https://angrybearblog.com/2007/05' />
	<link rel='archives' title='April 2007' href='https://angrybearblog.com/2007/04' />
	<link rel='archives' title='March 2007' href='https://angrybearblog.com/2007/03' />
	<link rel='archives' title='February 2007' href='https://angrybearblog.com/2007/02' />
	<link rel='archives' title='January 2007' href='https://angrybearblog.com/2007/01' />
	<link rel='archives' title='December 2006' href='https://angrybearblog.com/2006/12' />
	<link rel='archives' title='November 2006' href='https://angrybearblog.com/2006/11' />
	<link rel='archives' title='October 2006' href='https://angrybearblog.com/2006/10' />
	<link rel='archives' title='September 2006' href='https://angrybearblog.com/2006/09' />
	<link rel='archives' title='August 2006' href='https://angrybearblog.com/2006/08' />
	<link rel='archives' title='July 2006' href='https://angrybearblog.com/2006/07' />
	<link rel='archives' title='June 2006' href='https://angrybearblog.com/2006/06' />
	<link rel='archives' title='May 2006' href='https://angrybearblog.com/2006/05' />
	<link rel='archives' title='April 2006' href='https://angrybearblog.com/2006/04' />
	<link rel='archives' title='March 2006' href='https://angrybearblog.com/2006/03' />
	<link rel='archives' title='February 2006' href='https://angrybearblog.com/2006/02' />
	<link rel='archives' title='January 2006' href='https://angrybearblog.com/2006/01' />
	<link rel='archives' title='December 2005' href='https://angrybearblog.com/2005/12' />
	<link rel='archives' title='November 2005' href='https://angrybearblog.com/2005/11' />
	<link rel='archives' title='October 2005' href='https://angrybearblog.com/2005/10' />
	<link rel='archives' title='September 2005' href='https://angrybearblog.com/2005/09' />
	<link rel='archives' title='August 2005' href='https://angrybearblog.com/2005/08' />
	<link rel='archives' title='July 2005' href='https://angrybearblog.com/2005/07' />
	<link rel='archives' title='June 2005' href='https://angrybearblog.com/2005/06' />
	<link rel='archives' title='May 2005' href='https://angrybearblog.com/2005/05' />
	<link rel='archives' title='April 2005' href='https://angrybearblog.com/2005/04' />
	<link rel='archives' title='March 2005' href='https://angrybearblog.com/2005/03' />
	<link rel='archives' title='February 2005' href='https://angrybearblog.com/2005/02' />
	<link rel='archives' title='January 2005' href='https://angrybearblog.com/2005/01' />
	<link rel='archives' title='December 2004' href='https://angrybearblog.com/2004/12' />
	<link rel='archives' title='November 2004' href='https://angrybearblog.com/2004/11' />
	<link rel='archives' title='October 2004' href='https://angrybearblog.com/2004/10' />
	<link rel='archives' title='September 2004' href='https://angrybearblog.com/2004/09' />
	<link rel='archives' title='August 2004' href='https://angrybearblog.com/2004/08' />
	<link rel='archives' title='July 2004' href='https://angrybearblog.com/2004/07' />
	<link rel='archives' title='June 2004' href='https://angrybearblog.com/2004/06' />
	<link rel='archives' title='May 2004' href='https://angrybearblog.com/2004/05' />
	<link rel='archives' title='April 2004' href='https://angrybearblog.com/2004/04' />
	<link rel='archives' title='March 2004' href='https://angrybearblog.com/2004/03' />
	<link rel='archives' title='February 2004' href='https://angrybearblog.com/2004/02' />
	<link rel='archives' title='January 2004' href='https://angrybearblog.com/2004/01' />
	<link rel='archives' title='December 2003' href='https://angrybearblog.com/2003/12' />
	<link rel='archives' title='November 2003' href='https://angrybearblog.com/2003/11' />
	<link rel='archives' title='October 2003' href='https://angrybearblog.com/2003/10' />
	<link rel='archives' title='September 2003' href='https://angrybearblog.com/2003/09' />
	<link rel='archives' title='August 2003' href='https://angrybearblog.com/2003/08' />
	<link rel='archives' title='July 2003' href='https://angrybearblog.com/2003/07' />
	<link rel='archives' title='June 2003' href='https://angrybearblog.com/2003/06' />
	<link rel='archives' title='May 2003' href='https://angrybearblog.com/2003/05' />
	<link rel='archives' title='April 2003' href='https://angrybearblog.com/2003/04' />
	<link rel='archives' title='March 2003' href='https://angrybearblog.com/2003/03' />
	<link rel='archives' title='February 2003' href='https://angrybearblog.com/2003/02' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Read about Nov. 2021 International Goods &amp; Services Trade and Construction Spend" />
	<link rel="canonical" href="https://angrybearblog.com/2022/01/trade-and-construction" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Nov. 2021 International Goods &amp; Services Trade and Construction Spend - Angry Bear" />
	<meta property="og:description" content="Read about Nov. 2021 International Goods &amp; Services Trade and Construction Spend" />
	<meta property="og:url" content="https://angrybearblog.com/2022/01/trade-and-construction" />
	<meta property="og:site_name" content="Angry Bear" />
	<meta property="article:published_time" content="2022-01-10T17:19:28+00:00" />
	<meta property="article:modified_time" content="2022-01-10T17:19:29+00:00" />
	<meta property="og:image" content="https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-1024x454.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="run75441" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="13 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://angrybearblog.com/#organization","name":"Angry Bear Blog","url":"https://angrybearblog.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://angrybearblog.com/#logo","inLanguage":"en-US","url":"https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-blog-logo.png","contentUrl":"https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-blog-logo.png","width":276,"height":32,"caption":"Angry Bear Blog"},"image":{"@id":"https://angrybearblog.com/#logo"}},{"@type":"WebSite","@id":"https://angrybearblog.com/#website","url":"https://angrybearblog.com/","name":"Angry Bear","description":"Relevant and even prescient  commentary  on news, politics and the economy.","publisher":{"@id":"https://angrybearblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://angrybearblog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://angrybearblog.com/2022/01/trade-and-construction#primaryimage","inLanguage":"en-US","url":"https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade.jpg","contentUrl":"https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade.jpg","width":2064,"height":915},{"@type":"WebPage","@id":"https://angrybearblog.com/2022/01/trade-and-construction#webpage","url":"https://angrybearblog.com/2022/01/trade-and-construction","name":"Nov. 2021 International Goods & Services Trade and Construction Spend - Angry Bear","isPartOf":{"@id":"https://angrybearblog.com/#website"},"primaryImageOfPage":{"@id":"https://angrybearblog.com/2022/01/trade-and-construction#primaryimage"},"datePublished":"2022-01-10T17:19:28+00:00","dateModified":"2022-01-10T17:19:29+00:00","description":"Read about Nov. 2021 International Goods & Services Trade and Construction Spend","breadcrumb":{"@id":"https://angrybearblog.com/2022/01/trade-and-construction#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://angrybearblog.com/2022/01/trade-and-construction"]}]},{"@type":"BreadcrumbList","@id":"https://angrybearblog.com/2022/01/trade-and-construction#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://angrybearblog.com/"},{"@type":"ListItem","position":2,"name":"Nov. 2021 International Goods &#038; Services Trade and Construction Spend"}]},{"@type":"NewsArticle","@id":"https://angrybearblog.com/2022/01/trade-and-construction#article","isPartOf":{"@id":"https://angrybearblog.com/2022/01/trade-and-construction#webpage"},"author":{"@id":"https://angrybearblog.com/#/schema/person/85be3863d383250f2f0efe77d2cafc7d"},"headline":"Nov. 2021 International Goods &#038; Services Trade and Construction Spend","datePublished":"2022-01-10T17:19:28+00:00","dateModified":"2022-01-10T17:19:29+00:00","mainEntityOfPage":{"@id":"https://angrybearblog.com/2022/01/trade-and-construction#webpage"},"wordCount":2518,"commentCount":0,"publisher":{"@id":"https://angrybearblog.com/#organization"},"image":{"@id":"https://angrybearblog.com/2022/01/trade-and-construction#primaryimage"},"thumbnailUrl":"https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-1024x454.jpg","keywords":["MarketWatch 666","RJS"],"articleSection":["Hot Topics","US/Global Economics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://angrybearblog.com/2022/01/trade-and-construction#respond"]}]},{"@type":"Person","@id":"https://angrybearblog.com/#/schema/person/85be3863d383250f2f0efe77d2cafc7d","name":"run75441","description":"Manufacturing, purchasing, and materials guru.","url":"https://angrybearblog.com/author/run75441"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Angry Bear &raquo; Nov. 2021 International Goods &#038; Services Trade and Construction Spend Comments Feed" href="https://angrybearblog.com/2022/01/trade-and-construction/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.3.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-16682085-1"  type="text/javascript" data-cfasync="false" data-wpfc-render="false" async></script>
			<script type="text/javascript" data-cfasync="false" data-wpfc-render="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/angrybearblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='https://angrybearblog.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://angrybearblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='st-widget-css'  href='https://angrybearblog.com/wp-content/plugins/share-this/css/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://angrybearblog.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/css/datepicker.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='flexboxgrid.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/css/flexboxgrid.min.css?ver=5.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/angrybearblog.com","hash_tracking":"true","ua":"UA-16682085-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://angrybearblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=8.3.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://angrybearblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://angrybearblog.com/wp-json/wp/v2/posts/84161" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://angrybearblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://angrybearblog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<link rel='shortlink' href='https://angrybearblog.com/?p=84161' />
<link rel="alternate" type="application/json+oembed" href="https://angrybearblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fangrybearblog.com%2F2022%2F01%2Ftrade-and-construction" />
<link rel="alternate" type="text/xml+oembed" href="https://angrybearblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fangrybearblog.com%2F2022%2F01%2Ftrade-and-construction&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.c1e77fd4-a314-48a8-85e3-a3a02a396b2d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.c1e77fd4-a314-48a8-85e3-a3a02a396b2d"});var st_type="wordpress4.8.2";</script>
</head>
<body>
    <div id="wrapper">
        <header>
            <div class="top-bar">
                <div class="container container-fluid">
                    <div class="row">
                        <div class="col-xs-12 col-lg-10">
                            <nav>
                                <ul id="menu-page-list" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/?page_id=5">About</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                            </nav>
                        </div>
                        <div class="col-xs-12 col-lg-2">
                            <div id="top-links" class="social-icons">
                                <a href="http://digg.com/" target="_blank" id="digg"></a>
                                <a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a>
                                <a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a>
                                <a href="http://facebook.com/angrybear.econ" target="_blank" id="facebook"></a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container container-fluid header-main">
                <div class="row middle-xs">
                    <div class="col-xs-12 col-sm-8">
                        <a class="logo" href="/" title="Angry Bear" rel="home"><img src="/wp-content/uploads/2021/02/logo.png" border="0" alt="Angry Bear" title="Angry Bear"></a>
                        <div id="slogan" class="slogan">Relevant and even prescient  commentary  on news, politics and the economy.</div>
                    </div>
                    <div class="col-xs-12 col-md-4">
                        <div id="search" class="search">
                            <form action="/" method="get" id="searchform">
    <label for="search" class="sr-only">Search in https://angrybearblog.com/</label>
    <input type="text" name="s" id="search" value="" />
    <input type="submit" id="searchsubmit" value="">
</form>                        </div>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12">
                        <nav>
                            <ul id="menu-header-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li id="menu-item-77299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77299"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                        </nav>
                    </div>

                </div>
            </div>
        </header>
        <section class="container container-fluid" id="banner-container">
            <div class="row banner">
                <div class="col-xs-12 col-md-9" id="wide-banner">
                    <script src='https://ads.investingchannel.com/adtags/angrybear/ros/728x90.js' type='text/javascript' charset='utf-8'></script>
                </div>
                <div class="col-xs-12 col-md-3" id="text-banner">
                                    </div>
            </div>
        </section><main id="main">
    <div class="container container-fluid">
        <div class="row">
            <div class="col-xs-12 col-md-8">
                <section>
                    <a href="javascript:history.back(1)" class="back">&laquo; Back</a>
                                                <article class="single-post" id="post-id-84161">
                                <h1><a href="https://angrybearblog.com/2022/01/trade-and-construction" title="Nov. 2021 International Goods &#038; Services Trade and Construction Spend">Nov. 2021 International Goods &#038; Services Trade and Construction Spend</a></h1>
                                <p class="postmetadata">
                                    <span class="author">run75441</span><span class="separator"> | </span>January 10, 2022 12:19 pm<br>
                                </p>
                                <div class="category-title">
                                                                                                                        <a href="https://angrybearblog.com/category/hot-topics" class="post-category-8" title="Hot Topics"><div class="color-box"></div>Hot Topics</a>                                                                                                                                                                 <a href="https://angrybearblog.com/category/usglobal-economics" class="post-category-12" title="US/Global Economics"><div class="color-box"></div>US/Global Economics</a>                                                                                                             </div>
                                <div class="content">
                                    
<h3 class="has-normal-font-size"><strong>Commenter and Blogger RJS,<a href="http://marketwatch666.blogspot.com/2022/01/decembers-jobs-report-novembers-trade.html"> MarketWatch 666</a></strong></h3>



<p>There has been good coverage on the two jobs reports on AB already. I will post my takes on the trade deficit&nbsp;and construction spending below, both of which I estimate&nbsp;4th quarter GDP impacts. I have high confidence in my GDP estimate for trade in goods, since the release includes inflation adjusted figures, but much less&nbsp;confidence in my construction estimate (which i note) because I use&nbsp;the producer price index for final demand construction as a deflator, and it shows an anomalous&nbsp;6.2% increase in October construction costs. I believe it&#8217;s more important to show how those figures are used in the GDP report.</p>



<h3 class="has-normal-font-size"><strong>Summary </strong>&nbsp;</h3>



<p>The major economic reports released the past week were the&nbsp;<a href="http://www.bls.gov/news.release/empsit.nr0.htm" target="_blank" rel="noreferrer noopener">Employment Situation Summary for December</a>&nbsp;from the Bureau of Labor Statistics (BLS),&nbsp;<a href="http://www.bea.gov/newsreleases/international/trade/tradnewsrelease.htm" target="_blank" rel="noreferrer noopener">the November report on our International Trade</a>&nbsp;from agencies within the Commerce Dept, and&nbsp;<a href="http://www.census.gov/construction/c30/pdf/release.pdf" target="_blank" rel="noreferrer noopener">the November report on Construction Spending</a>&nbsp;(pdf) and the&nbsp;<a href="http://www.census.gov/manufacturing/m3/prel/pdf/s-i-o.pdf" target="_blank" rel="noreferrer noopener">Full Report on Manufacturers&#8217; Shipments, Inventories and Orders for November</a>, both from the Census Bureau In addition, the BLS also released the monthly&nbsp;<a href="http://www.bls.gov/news.release/jolts.htm" target="_blank" rel="noreferrer noopener">the Job Openings and Labor Turnover Survey</a>&nbsp;(JOLTS) for November before the December employment situation report; JOLTS usually follows the next month’s jobs report by a week or two. Also this week, the Fed released&nbsp;<a href="http://www.federalreserve.gov/releases/g19/current/" target="_blank" rel="noreferrer noopener">the Consumer Credit Report for November</a>, which showed that overall consumer credit, a measure of non-real estate debt, expanded by a seasonally adjusted $39.9 billion, or at a 11.0% annual rate, as non-revolving credit expanded at a 7.3% rate to $3,377.3 billion in November, while revolving credit outstanding grew at a 23.4% rate to $1,037.4 billion, the largest increase in revolving credit since January 2006.</p>



<h3 class="has-normal-font-size"><strong>Trade Deficit Rose 19.4% in November on Higher Imports of Industrial Supplies, Consumer Goods, and Automotive Products</strong></h3>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade.jpg"><img loading="lazy" width="1024" height="454" src="https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-1024x454.jpg" alt="" class="wp-image-84162" srcset="https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-1024x454.jpg 1024w, https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-300x133.jpg 300w, https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-768x340.jpg 768w, https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-1536x681.jpg 1536w, https://angrybearblog.com/wp-content/uploads/2022/01/International-Trade-2048x908.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<p>Our trade deficit rose 19.4% in November as the value of our exports increased a bit, but the value of our imports increased by quite a bit more&#8230;.<a href="http://www.bea.gov/newsreleases/international/trade/tradnewsrelease.htm" target="_blank" rel="noreferrer noopener">the Commerce Dept report on our international trade in goods and services for November</a>&nbsp;indicated that our seasonally adjusted goods and services trade deficit rose by $13.0 billion to $80.2 billion in November, from an October deficit of $67.2 billion, which was revised from the $67.1 billion deficit reported for October a month ago&#8230;.the value of our November exports rose by a rounded $0.4 billion to $224.2 billion as a $2.9 billion decrease to $155.9 billion in our exports of goods was more than offset by a $3.2 billion increase to $68.3 billion in our exports of services, while the value of our imports rose by $13.4 billion to $304.4 billion on a $12.3 billion increase to $254.9 billion in our imports of goods and an increase of $1.1 billion to $49.5 billion in our imports of services&#8230;<a href="http://www.bls.gov/news.release/ximpim.nr0.htm" target="_blank" rel="noreferrer noopener">export prices were on average 1.0% higher in November</a>, which means the relative real increase in exports for the month was smaller than the nominal increase by that percentage, while import prices were 0.7% higher, meaning the increase in real imports was smaller than the nominal dollar increase reported here by that percentage.</p>



<p>The $2.9 billion decrease in the value of our exports of goods in November largely resulted from lower exports of capital goods and of industrial supplies and materials&#8230;referencing&nbsp;<a href="https://www.bea.gov/sites/default/files/2022-01/trad1121.pdf" target="_blank" rel="noreferrer noopener">the Full Release and Tables for November</a>&nbsp;(pdf), in Exhibit 7, we find that the value of our exports of capital goods fell by $1,238 million to $44,115 million, led by a $404 million decrease in our exports of industrial machines other than those itemized separately and a $272 million decrease in our exports of telecommunications equipment, and that our exports of industrial supplies and materials fell by $891 million to $57,126 million on a $1,358 million decrease in our exports of nonmonetary gold, which was partially offset by a $394 million increase in our exports of crude oil&#8230;.in addition, our November exports of consumer goods fell by $643 million to $20,822 million on a $839 million decrease in our exports of gem diamonds and a $394 million decrease in our exports of artwork, antiques, and other collectibles, our exports of automotive vehicles, parts, and engines fell by $256 million to $12,273 million on a $482 million decrease in out exports of new and used passenger cars, and our exports of other goods not categorized by end use fell by $634 million to $5,976 million&#8230;partially offsetting the decreases in those export categories, our exports of foods, feeds and beverages rose by $716 million to $14,805 million on increased exports of soybeans, corn, oilseeds and food oil, wheat, barley, sorghum, and oats.</p>



<p><a href="https://www.bea.gov/sites/default/files/2022-01/trad1121.pdf" target="_blank" rel="noreferrer noopener">Exhibit 8 in the Full Release and Tables</a>&nbsp;gives us seasonally adjusted details on our imports of goods, and shows that higher imports of industrial supplies and materials, of consumer goods, and of automotive vehicles, parts, and engines accounted for most of November&#8217;s $12.3 billion increase in our imports of goods&#8230;our imports of industrial supplies and materials rose by $5,899 million to $63,391 million, on a $1,467 million increase in our imports of finished metal shapes, a $1,314 million increase in our imports of crude oil, a $692 million increase in our imports of iron and steel mill products, a $467 million increase in our imports of chemical fertilizers, a $304 million increase in our imports of nonmonetary gold, and a $301 million increase in our imports of organic chemicals, while our imports of consumer goods rose by $2,971 million to $67,069 million on a $836 million increase in our imports of pharmaceutical preparations, a $608 million increase in our imports of toys, games, and sporting goods, a $603 million increase in our imports of apparel and textiles other than wool or cotton, a $380 million increase in our imports of artwork, antiques, and other collectibles and a $340 million increase in our imports of cellphones&#8230;in addition, our imports of automotive vehicles, parts and engines rose by $1,239 million to $28,555 million on a $893 million increase in our imports of new and used passenger cars and a $675 million increase in our imports of trucks, buses, and special purpose vehicles, and our imports of foods, feeds, and beverages rose by $564 million to $16,478 million on a $348 million increase in our imports of &#8220;other foods&#8221;, and our imports of capital goods rose by $233 million to $65,422 million as a $657 million increase in our imports of semiconductors was partially offset by a $322 million decrease in our imports of medical equipment, while our imports of other goods not categorized by end use rose by $706 million to $9,452 million.</p>



<p>The&nbsp;<a href="https://www.bea.gov/news/2022/us-international-trade-goods-and-services-november-2021" target="_blank" rel="noreferrer noopener">News Release</a>&nbsp;for this month&#8217;s report also summarizes&nbsp;<a href="https://www.bea.gov/sites/default/files/2022-01/trad1121.pdf" target="_blank" rel="noreferrer noopener">Exhibit 19 in the Full Release and tables</a>, which gives us surplus and deficit details on our goods trade with selected countries:</p>



<p>The November figures show surpluses, in billions of dollars, with South and Central America ($4.5), Hong Kong ($1.6), Brazil ($1.0), United Kingdom ($0.5), and Singapore ($0.3). Deficits were recorded, in billions of dollars, with China ($28.4), European Union ($19.4), Mexico ($11.0), Germany ($6.1), Canada ($5.4), Taiwan ($4.0), Italy ($3.6), Japan ($3.6), India ($3.0), South Korea ($2.2), France ($1.2), and Saudi Arabia ($0.4).</p>



<ul><li>The deficit with the European Union increased $2.8 billion to $19.4 billion in November. Exports decreased $0.5 billion to $24.4 billion and imports increased $2.2 billion to $43.8 billion.</li></ul>



<ul><li>The deficit with Canada increased $2.3 billion to $5.4 billion in November. Exports increased $0.5 billion to $28.1 billion and imports increased $2.8 billion to $33.5 billion.</li></ul>



<ul><li>The deficit with South Korea decreased $0.4 billion to $2.2 billion in November. Exports increased $0.7 billion to $5.7 billion and imports increased $0.2 billion to $8.0 billion.</li></ul>



<p>To estimate the impact of October&#8217;s and November&#8217;s trade in goods on the eventual 4th quarter GDP growth figures, we use&nbsp;<a href="https://www.bea.gov/sites/default/files/2022-01/trad1121.pdf" target="_blank" rel="noreferrer noopener">exhibit 10 in the pdf for this report</a>, which gives us monthly goods trade figures by end use category and in total, already adjusted in chained 2012 dollars, the same inflation adjustment used by the BEA to compute trade figures for GDP, with the exception that they are not annualized here&#8230;.from that table, we can figure that&nbsp;<a href="https://www.google.com/search?q=%28145%2C625+%2B+146%2C389+%2B+139%2C009%29+%2F3+&amp;rlz=1C1AOHY_enUS725US725&amp;ei=0aavYeKGPJ-1qtsPzZed4A0&amp;ved=0ahUKEwiis-bZp9L0AhWfmmoFHc1LB9wQ4dUDCA4&amp;oq=%28145%2C625+%2B+146%2C389+%2B+139%2C009%29+%2F3+&amp;gs_lcp=Cgdnd3Mtd2l6EAxKBAhBGAFQ6w5Y5v8BYLCSAmgBcAB4AIABtgGIAaUQkgEEMi4xNJgBAKABAcABAQ&amp;sclient=gws-wiz" target="_blank" rel="noreferrer noopener">3rd quarter real exports of goods averaged 143,674.3 million monthly in 2012 dollars</a>, while similarly inflation adjusted October and November exports were at 152,332 million and 148,557 million respectively in that same 2012 dollar quantity index representation&#8230; annualizing the change between the average monthly real exports of the two quarters, we find that&nbsp;<a href="https://www.google.com/search?q=+%28%28%28152%2C332+%2B148%2C557%29%2F2%29+%2F+%28%28145%2C625+%2B+146%2C389+%2B+139%2C009%29+%2F3%29%29%5E4&amp;rlz=1C1AOHY_enUS725US725&amp;ei=3WLXYdawIKusqtsP3oKVwAI&amp;ved=0ahUKEwiWk8PCjJ71AhUrlmoFHV5BBSgQ4dUDCA4&amp;oq=+%28%28%28152%2C332+%2B148%2C557%29%2F2%29+%2F+%28%28145%2C625+%2B+146%2C389+%2B+139%2C009%29+%2F3%29%29%5E4&amp;gs_lcp=Cgdnd3Mtd2l6EAxKBAhBGAFKBAhGGABQrjRY0tIFYPqOBmgEcAB4AIABwwGIAdsikgEEMy4yOJgBAKABAaABAsABAQ&amp;sclient=gws-wiz" target="_blank" rel="noreferrer noopener">the 4th quarter&#8217;s real exports of goods are running at a 20.22% annual rate above those of the 3rd quarter</a>, or at a pace that would add about 1.54 percentage points to 4th quarter GDP if it were to continue at the same pace through December&#8230;.in a similar manner, we find that the 3rd quarter real imports of goods averaged 247,796.7 million monthly in chained 2012 dollars, while inflation adjusted October and November imports were at 249,431 million and 259,377 million in 2012 dollars respectively&#8230;those chained dollar representations of real goods imports would indicate that so far in the 4th quarter,&nbsp;<a href="https://www.google.com/search?q=%28%28%28249%2C431%2B259%2C377%29%2F2+%29+%2F+247%2C796.7%29+%5E+4&amp;rlz=1C1AOHY_enUS725US725&amp;ei=dWTXYZCWN7uqqtsP1rSKuA4&amp;ved=0ahUKEwjQpKCFjp71AhU7lWoFHVaaAucQ4dUDCA4&amp;uact=5&amp;oq=%28%28%28249%2C431%2B259%2C377%29%2F2+%29+%2F+247%2C796.7%29+%5E+4&amp;gs_lcp=Cgdnd3Mtd2l6EAM6BQghEKsCSgQIQRgBSgQIRhgAUIsTWJrwBWDt9wVoAnAAeACAAZ0CiAGrIZIBBjEuMjQuM5gBAKABAqABAcABAQ&amp;sclient=gws-wiz" target="_blank" rel="noreferrer noopener">real imports have been growing at annual rate of 11.10%</a>&nbsp;from those of the 3rd quarter&#8230;since imports are subtracted from GDP because they represent the portion of the consumption and investment components of GDP that occurred during the quarter that was not produced domestically, their increase at a 11.1% rate would subtract about 1.31 percentage points from 4th quarter GDP&#8230;.hence, if our October and November trade deficit in goods is maintained at these levels throughout December, our improving balance of trade in goods would add a net of roughly 0.23 percentage points to the growth of 4th quarter GDP.</p>



<p>Note that we have not computed the impact of the usually less volatile change in services here, because the BEA does not provide inflation adjusted data on those, and because we don&#8217;t have a straightforward way to adjust the various services for all their price changes&#8230;however, we do know that our exports in services grew by $4.4 billion over October and November, whereas our imports in services grew $2.1 billion over those two months, which would suggest another boost to GDP on the services side of the trade ledger&#8230;<br><br></p>



<h3 class="has-normal-font-size"><strong>Construction Spending Rose 0.4% in November After Prior Months Were Revised Much Higher</strong></h3>



<div class="wp-block-image"><figure class="aligncenter size-large"><a href="https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction-.jpg"><img loading="lazy" width="1024" height="551" src="https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction--1024x551.jpg" alt="" class="wp-image-84163" srcset="https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction--1024x551.jpg 1024w, https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction--300x161.jpg 300w, https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction--768x413.jpg 768w, https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction--1536x826.jpg 1536w, https://angrybearblog.com/wp-content/uploads/2022/01/November-2021-Construction-.jpg 1985w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></figure></div>



<p>The Census Bureau&#8217;s report on&nbsp;<a href="http://www.census.gov/construction/c30/pdf/release.pdf" target="_blank" rel="noreferrer noopener">construction spending for November</a>&nbsp;(pdf) estimated that the month&#8217;s seasonally adjusted construction spending would work out to $1,625.9 billion annually if extrapolated over an entire year, which was 0.4 percent (±1.0%) above the revised October annualized estimate of $1,618.8 billion and also 9.3 percent (±1.2 percent) above the estimated annualized level of construction spending in November of last year&#8230;.for the first eleven months of this year, construction spending has now amounted to $1,463.2 billion, which was 7.9 percent (±1.0 percent) above the $1,355.6 billion spent on construction over the same period in 2020.</p>



<p>The annualized October construction spending estimate was revised 1.3% higher with this release, from $1,598.0 billion to $1,618.8 billion, while the annual rate of construction spending for September was revised almost 1.1% higher, from $1,594.8 billion to $1,612.3 billion&#8230;the annualized $17.5 billion upward revision to September&#8217;s construction spending would be averaged over the 3 months of the 3rd quarter and increase the annualized 3rd quarter construction figures by more than $5.8 billion, before any inflation adjustment, which would imply that the 3rd estimate of 3rd quarter GDP growth was understated by roughly 0.05 percentage points, a correction which will not be applied to published GDP figures until the annual revision is released in the middle of next summer.</p>



<p>A further&nbsp;<a href="https://www.census.gov/construction/c30/pdf/release.pdf" target="_blank" rel="noreferrer noopener">breakdown of the different subsets of construction spending is provided in a Census summary</a>, which precedes the detailed spreadsheets:</p>



<ul><li>Private Construction: Spending on private construction was at a seasonally adjusted annual rate of $1,273.6 billion, 0.6 percent (±0.7 percent)* above the revised October estimate of $1,265.8 billion. Residential construction was at a seasonally adjusted annual rate of $796.3 billion in November, 0.9 percent (±1.3 percent)* above the revised October estimate of $789.1 billion. Nonresidential construction was at a seasonally adjusted annual rate of $477.3 billion in November, 0.1 percent (±0.7 percent)* above the revised October estimate of $476.6 billion.</li></ul>



<ul><li>Public Construction: In November, the estimated seasonally adjusted annual rate of public construction spending was $352.3 billion, 0.2 percent (±1.6 percent)* below the revised October estimate of $353.0 billion. Educational construction was at a seasonally adjusted annual rate of $82.3 billion, 0.3 percent (±1.8 percent)* above the revised October estimate of $82.1 billion. Highway construction was at a seasonally adjusted annual rate of $102.2 billion, 0.8 percent (±4.1 percent)* below the revised October estimate of $103.0 billion.</li></ul>



<p>As you can infer from that summary, construction spending is included in 3 subcomponents of GDP; investment in private non-residential structures, investment in residential structures, and in government investment outlays, for both state and local and Federal governments&#8230;however, getting an accurate read on the impact of the November spending reported in this release on 4th quarter GDP is difficult because all figures given here are in nominal dollars and as you know, data used to compute the change in GDP must be adjusted for changes in price&#8230;that’s problematic because&nbsp;<a href="https://www.bea.gov/resources/methodologies/nipa-handbook" target="_blank" rel="noreferrer noopener">the National Income and Product Accounts Handbook, Chapter 6</a>, lists a multitude of privately published deflators that are used by the BEA for the various components of non-residential investment, ie, such as using the Handy-Whitman construction cost indexes for electric light and power plants and for utility building&#8230;in lieu of trying to find and adjust for all of the obscure price indices the BEA uses separately, we&#8217;ve opted to use<a href="http://data.bls.gov/timeseries/WPSFD43?output_view=pct_1mth" target="_blank" rel="noreferrer noopener">&nbsp;the producer price index for final demand construction</a>&nbsp;as an inexact shortcut in an attempt to make a reasonable price adjustment on the total.</p>



<p>That price index showed that aggregate construction costs were up 0.3% in November after being up 6.2% in October, and rising 0.3% in September and 0.3% in August&#8230;on that basis, we can estimate that construction costs for November were up 6.5% from September, up 6.8% from August, and up 7.1% from July, while they were obviously up 0.3% from October&#8230;we then use those percentage changes to adjust the spending figures for each of those 3rd quarter months against November, which is arithmetically the same as adjusting higher priced October and November construction spending downward, for purposes of comparison&#8230;annualized construction spending in millions of dollars for the third quarter months is given as $1,612,279 for September, $1,596,816 for August, and $1,581,128 for July, while it was at annual rates of $1,618,765 in October and $1,625,882 in November&#8230;.thus to estimate the difference between the inflation adjusted construction spending of the two recent 4th quarter months and those of the third quarter, our calculation would be ((1,625,882 + 1,618,765 * 1.003)/2) / ((1,612,279 *1.065 + 1,596,816 * 1.068 + 1,581,128 * 1.071) / 3) = 0.952772, meaning average real construction over the months of October and November was down 4.723% vis a vis the 3rd quarter&#8230;.in NIPA terms, that means&nbsp;<a href="https://www.google.com/search?q=1+-%28%28%281%2C625%2C882+%2B+1%2C618%2C765+*+1.003%29%2F2%29+%2F+%28%281%2C612%2C279+*1.065+%2B+1%2C596%2C816+*+1.068+%2B+1%2C581%2C128+*+1.071%29+%2F+3%29%29+%5E+4+%3D&amp;rlz=1C1AOHY_enUS725US725&amp;ei=AFvTYduTK5mAqtsPhcOL0AY&amp;ved=0ahUKEwjbk966tJb1AhUZgGoFHYXhAmoQ4dUDCA4&amp;uact=5&amp;oq=1+-%28%28%281%2C625%2C882+%2B+1%2C618%2C765+*+1.003%29%2F2%29+%2F+%28%281%2C612%2C279+*1.065+%2B+1%2C596%2C816+*+1.068+%2B+1%2C581%2C128+*+1.071%29+%2F+3%29%29+%5E+4+%3D&amp;gs_lcp=Cgdnd3Mtd2l6EANKBAhBGABKBAhGGABQAFjFEGCAFWgAcAB4AIABAIgBAJIBAJgBAKABAcABAQ&amp;sclient=gws-wiz" target="_blank" rel="noreferrer noopener">real construction for the 4th quarter has fallen at an annual rate of 17.594% from that of the 3rd quarter</a>&nbsp;so far&#8230;</p>



<p>To figure the effect of that change on GDP,&nbsp;<a href="https://www.google.com/search?q=%28%281%2C625%2C882+%2B+1%2C618%2C765+*+1.003%29%2F2%29+-%28%281%2C612%2C279+*1.065+%2B+1%2C596%2C816+*+1.068+%2B+1%2C581%2C128+*+1.071%29+%2F+3%29+%3D&amp;rlz=1C1AOHY_enUS725US725&amp;ei=MVrTYaPQIs6qqtsP1d-RmAo&amp;ved=0ahUKEwjjrPvXs5b1AhVOlWoFHdVvBKMQ4dUDCA4&amp;uact=5&amp;oq=%28%281%2C625%2C882+%2B+1%2C618%2C765+*+1.003%29%2F2%29+-%28%281%2C612%2C279+*1.065+%2B+1%2C596%2C816+*+1.068+%2B+1%2C581%2C128+*+1.071%29+%2F+3%29+%3D&amp;gs_lcp=Cgdnd3Mtd2l6EANKBAhBGAFKBAhGGABQ6gpY-hNg0CFoAXAAeACAAQCIAQCSAQCYAQCgAQHAAQE&amp;sclient=gws-wiz" target="_blank" rel="noreferrer noopener">we figure the difference between the third quarter inflation adjusted average and that of the October and November average&nbsp;</a>and take the annualized result of that as a fraction of the inflation adjusted 3rd quarter GDP figure, and find that real construction spending is falling at a rate that would subtract about 1.90 percentage points from 4th quarter GDP, should real December construction continue at the same pace as that of October and November… note that we again have a low confidence in that estimate at this time, given that it is almost completely due to the 6.2% increase in producer price index for final demand construction for October, which might be quite different than the price change indicated by the indices that the BEA will use to compute real construction for October and November when they figure 4th quarter GDP at the end of January&#8230;</p>
                                    <div class="post-footer">
                                        Tags: <a href="https://angrybearblog.com/tag/marketwatch-666" rel="tag">MarketWatch 666</a>, <a href="https://angrybearblog.com/tag/rjs" rel="tag">RJS</a>                                        <span class="comments">
                                            <a href="https://angrybearblog.com/2022/01/trade-and-construction#respond"> Comments (0)</a>                                            <span class="separator"> | </span>
                                            <a href="http://digg.com/submit?url=https://angrybearblog.com/2022/01/trade-and-construction&title=Nov. 2021 International Goods &#038; Services Trade and Construction Spend" target="_blank" class="share-icon digg-icon">Digg</a>
                                            <a href="http://www.facebook.com/sharer.php?u=https://angrybearblog.com/2022/01/trade-and-construction&t=Nov. 2021 International Goods &#038; Services Trade and Construction Spend" target="_blank" class="share-icon fb-icon">Facebook</a>
                                            <a href="http://twitter.com/home?status=Nov. 2021 International Goods &#038; Services Trade and Construction Spend - https://angrybearblog.com?p=84161@yourusername" target="_blank" class="share-icon twitter-icon">Twitter</a>
                                            <span class="separator"> | </span>
                                            <span class='st_sharethis' st_title='Nov. 2021 International Goods &#038; Services Trade and Construction Spend' st_url='https://angrybearblog.com/2022/01/trade-and-construction' displayText='Share'></span>
                                        </span>
                                    </div>
                                </div>
                            </article>
                                                                    <div id="under-post-commercial2">
                        <script src='https://ads.investingchannel.com/adtags/angrybear/equities/500x55.js?kval=content_ad' type='text/javascript' charset='utf-8'></script>
                        <script type="text/javascript">
                            adblade_cid = "2964-3778314220";
                            adblade_ad_width = "620";
                            adblade_ad_height = "450";
                            adblade_ad_host = "web.adblade.com";
                        </script>
                        <script type="text/javascript" src="https://web.adblade.com/js/ads/show.js"></script>
                    </div>
                    <div id="cd">
                        <!-- investingchannel content discovery -->
                        <style>
                            .AR_2 .ob_empty {
                                display: none;
                            }

                            .AR_2 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_2 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_2 {
                                float: left;
                                width: 50%
                            }

                            ul {
                                padding-left: 10px;
                            }

                            .AR_2 li {
                                list-style: none outside none !important;
                                font-size: 10px;
                                padding-bottom: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_2 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_3 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_3 .rec-src-link {
                                font-size: 12px;
                            }

                            .AR_3 li {
                                padding-bottom: 10px;
                                list-style: none outside none !important;
                                font-size: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_3 .ob_dual_left,
                            .AR_3 .ob_dual_right {
                                float: left;
                                padding-bottom: 20;
                                padding-left: 2%;
                                padding-top: 20;
                            }

                            .AR_3 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .ob_ads_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }
                        </style>

                        <script type="text/javascript">
                            var draftmode = false;
                            window.draftmode = draftmode;
                        </script>
                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="investing"></div>
                        <script async="async" type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_3" data-ob-template="investing"></div>
                        <script async="async" type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="comments-template">
                            <div id="comments">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/trade-and-construction#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://angrybearblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://angrybearblog.com/comment-subscriptions/?srp=84161&amp;srk=b437dae18af58a557bc64485ee2f09cd&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='84161' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6de0d4b2ad" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="250"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>                        </div>
                </section>
            </div>
            <div class="col-xs-12 col-md-4">
                <aside class="aside">
            <div class="bar-section stories">
            <h2>Featured Stories</h2>
                                                    <a href="https://angrybearblog.com/2022/01/imagine-if-you-will-a-game-of-musical-chairs">Imagine, if you will, a game of musical chairs</a>
                <p class="postmetadata">
                    NewDealdemocrat                </p>
                                            <a href="https://angrybearblog.com/2022/01/sherman-act-part-2-the-small-farmer-pitchfork-army">Sherman Act, Part 2: The Small Farmer Pitchfork Army</a>
                <p class="postmetadata">
                    run75441                </p>
                                    <div class="bar-section sidebar-commercial">
                        <script src='https://ads.investingchannel.com/adtags/angrybear/ros/300x250.js' type='text/javascript' charset='utf-8'></script>
                    </div>
                                            <a href="https://angrybearblog.com/2022/01/insurrection">Insurrection</a>
                <p class="postmetadata">
                    Ken Melvin                </p>
                                            <a href="https://angrybearblog.com/2022/01/how-to-spot-libertarian-covid-19-propaganda-one-week-of-bad-faith-at-the-brownstone-institute">How to spot libertarian Covid-19 propaganda:  one week of bad faith at the Brownstone Institute</a>
                <p class="postmetadata">
                    Eric Kramer                </p>
                                                </div>
        <h2>Contributors</h2>
        <div class="row authors">
                            <div class="col-xs-6">
                    <div class="contributor-right">
                                                            <a href="/author/dan-crawford" title="Posts by 
                                Dan Crawford">

                                        Dan Crawford                                    </a>
                                    <br>
                                                            <a href="/author/robert" title="Posts by 
                                Robert Waldmann">

                                        Robert Waldmann                                    </a>
                                    <br>
                                                            <a href="/author/barkley-rosser" title="Posts by 
                                Barkley Rosser">

                                        Barkley Rosser                                    </a>
                                    <br>
                                                            <a href="/author/eric-kramer" title="Posts by 
                                Eric Kramer">

                                        Eric Kramer                                    </a>
                                    <br>
                                                            <a href="/author/progrowthliberal" title="Posts by 
                                ProGrowth Liberal">

                                        ProGrowth Liberal                                    </a>
                                    <br>
                                                            <a href="/author/daniel-becker" title="Posts by 
                                Daniel Becker">

                                        Daniel Becker                                    </a>
                                    <br>
                                                            <a href="/author/ken-houghton" title="Posts by 
                                Ken Houghton">

                                        Ken Houghton                                    </a>
                                    <br>
                                                            <a href="/author/linda-beale" title="Posts by 
                                Linda Beale">

                                        Linda Beale                                    </a>
                                    <br>
                                                            <a href="/author/mike-kimel" title="Posts by 
                                Mike Kimel">

                                        Mike Kimel                                    </a>
                                    <br>
                                                            <a href="/author/steve-roth" title="Posts by 
                                Steve Roth">

                                        Steve Roth                                    </a>
                                    <br>
                                                            <a href="/author/beverly-mann" title="Posts by 
                                Beverly Mann">

                                        Beverly Mann                                    </a>
                                    <br>
                                            </div>
                </div>
                <div class="col-xs-6">
                    <div class="contributor-right">
                                                            <a href="/author/run75441" title="Posts by 
                                        Bill Haskell">

                                        Bill Haskell                                    </a>
                                    <br>
                                                            <a href="/author/newdealdemocrat" title="Posts by 
                                        NewDealdemocrat ">

                                        NewDealdemocrat                                     </a>
                                    <br>
                                                            <a href="/author/ken-melvin" title="Posts by 
                                        Ken Melvin">

                                        Ken Melvin                                    </a>
                                    <br>
                                                            <a href="/author/sandwichman" title="Posts by 
                                        Sandwichman ">

                                        Sandwichman                                     </a>
                                    <br>
                                                            <a href="/author/peter-dorman" title="Posts by 
                                        Peter Dorman">

                                        Peter Dorman                                    </a>
                                    <br>
                                                            <a href="/author/kenneth-thomas" title="Posts by 
                                        Kenneth Thomas">

                                        Kenneth Thomas                                    </a>
                                    <br>
                                                            <a href="/author/bruce-webb" title="Posts by 
                                        Bruce Webb">

                                        Bruce Webb                                    </a>
                                    <br>
                                                            <a href="/author/rebecca-wilder" title="Posts by 
                                        Rebecca Wilder">

                                        Rebecca Wilder                                    </a>
                                    <br>
                                                            <a href="/author/spencer" title="Posts by 
                                        Spencer England">

                                        Spencer England                                    </a>
                                    <br>
                                                            <a href="/author/edward-lambert" title="Posts by 
                                        Edward Lambert">

                                        Edward Lambert                                    </a>
                                    <br>
                                            </div>
                </div>
                        </div>
        <div class="bar-section subscribe">
            <h2>Subscribe</h2>
            

    
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
                <div class="fbf-text">
                        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Hzoh', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="" /><input type="hidden" value="Hzoh" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Ok"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		
            </div>

        <div class="bar-section friends">
            <h2>Blogs of note</h2>
            <div class="row friends">
                            <div class="col-xs-6">
                    <ul>
                        <li id="linkcat-12" class="linkcat">
                            <ul class="xoxo blogroll">                                    <li><a href="https://www.nakedcapitalism.com/" rel="friend" title="Naked Capitalism" target="_blank">Naked Capitalism</a></li>
                                                                        <li><a href="https://www.eschatonblog.com/" rel="friend" title="Atrios (Eschaton)" target="_blank">Atrios (Eschaton)</a></li>
                                                                        <li><a href="https://crooksandliars.com/" rel="friend" title="Crooks and Liars" target="_blank">Crooks and Liars</a></li>
                                                                        <li><a href="https://www.calculatedriskblog.com/" rel="friend" title="Calculated Risk" target="_blank">Calculated Risk</a></li>
                                                                        <li><a href="https://www.economistview.typepad.com/" rel="friend" title="Economist View" target="_blank">Economist View</a></li>
                                    
                            </ul>
                        </li>
                    </ul>
                </div>
                <div class="col-xs-6">
                    <ul>
                        <li id="linkcat-12" class="linkcat">
                            <ul class="xoxo blogroll">                                    <li><a href="https://digbysblog.net/" rel="friend" title="Hullabaloo" target="_blank">Hullabaloo</a></li>
                                                                        <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Talking Points" target="_blank">Talking Points</a></li>
                                                                        <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Memo" target="_blank">Memo</a></li>
                                                                        <li><a href="https://washingtonmonthly.com/" rel="friend" title="Washington" target="_blank">Washington</a></li>
                                                                        <li><a href="https://washingtonmonthly.com/" rel="friend" title="Monthly" target="_blank">Monthly</a></li>
                                    
                            </ul>
                        </li>
                    </ul>
                </div>
                            </div>
        </div>
        <div class="bar-section sidebar-commercial">
            <script src='https://ads.investingchannel.com/adtags/angrybear/ros/160x600.js' type='text/javascript' charset='utf-8'></script>
        </div>
    </aside>            </div>
        </div>
    </div>
</main>
    <footer>
        <div class="main">
            <div class="container container-fluid">
                <div class="row py">
                    <div class="col-xs-12 col-sm-4 center">
                        <a class="logo" href="https://angrybearblog.com" title="Angry Bear" rel="home"><img src="/wp-content/uploads/2021/02/logo_bottom.png" border="0" alt="Angry Bear" title="Angry Bear"></a>
                        <div id="copy" class="copyright">Copyright &copy; 2022 Angry Bear Blog</div>
                        <div id="top-links" class="social-icons"> <a href="http://digg.com/" target="_blank" id="digg"></a><a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a><a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a><a href="http://www.facebook.com/search.php?init=dir&q=Angrybear+Crawford&type=users" target="_blank" id="facebook"></a></div>
                    </div>
                    <div class="col-xs-12 col-sm-4 col-sm-offset-1">
                        <nav class="left center">
                            <p class="footer_menu_header">Topics</p>
                            <div class="footer__menu-items">
                                <ul id="menu-footer-menu" class="menu footer__menu-left"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-77296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li id="menu-item-77297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77297"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                                <ul id="menu-footer-menu-1" class="menu footer__menu-right"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77297"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                            </div>
                        </nav>
                    </div>
                    <div class="col-xs-12 col-sm-3">
                        <nav class="right center">
                            <p class="footer_menu_header">Pages</p>
                            <ul id="menu-page-list-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/?page_id=5">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
        </div>
    </footer>
    </div>

    <script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://angrybearblog.com/wp-content/themes/angrybear/js/jquery.main.js?ver=jquery' id='jquerymain-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/comment-reply.min.js?ver=5.8.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/wp-embed.min.js?ver=5.8.3' id='wp-embed-js'></script>
                <script type="text/javascript" src="https://angrybearblog.com/wp-content/themes/angrybear/js/jquery.main.js"></script>
    </body>

    </html>