<!DOCTYPE HTML>
<html lang="en" xml:lang="en">

<head>
    <title>Angry BearThe Ridiculous, the Ugly, and the Remedy | Angry Bear</title><style id="rocket-critical-css">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</style>
    <link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon' />
    <meta name="description" content="Relevant and even prescient commentary on news, politics and the economy.">
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://angrybearblog.com/feed">
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://angrybearblog.com/feed/rss">
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://angrybearblog.com/feed/atom">
    <link rel="pingback" href="https://angrybearblog.com/xmlrpc.php">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    	<link rel='archives' title='January 2021' href='https://angrybearblog.com/2021/01' />
	<link rel='archives' title='December 2020' href='https://angrybearblog.com/2020/12' />
	<link rel='archives' title='November 2020' href='https://angrybearblog.com/2020/11' />
	<link rel='archives' title='October 2020' href='https://angrybearblog.com/2020/10' />
	<link rel='archives' title='September 2020' href='https://angrybearblog.com/2020/09' />
	<link rel='archives' title='August 2020' href='https://angrybearblog.com/2020/08' />
	<link rel='archives' title='July 2020' href='https://angrybearblog.com/2020/07' />
	<link rel='archives' title='June 2020' href='https://angrybearblog.com/2020/06' />
	<link rel='archives' title='May 2020' href='https://angrybearblog.com/2020/05' />
	<link rel='archives' title='April 2020' href='https://angrybearblog.com/2020/04' />
	<link rel='archives' title='March 2020' href='https://angrybearblog.com/2020/03' />
	<link rel='archives' title='February 2020' href='https://angrybearblog.com/2020/02' />
	<link rel='archives' title='January 2020' href='https://angrybearblog.com/2020/01' />
	<link rel='archives' title='December 2019' href='https://angrybearblog.com/2019/12' />
	<link rel='archives' title='November 2019' href='https://angrybearblog.com/2019/11' />
	<link rel='archives' title='October 2019' href='https://angrybearblog.com/2019/10' />
	<link rel='archives' title='September 2019' href='https://angrybearblog.com/2019/09' />
	<link rel='archives' title='August 2019' href='https://angrybearblog.com/2019/08' />
	<link rel='archives' title='July 2019' href='https://angrybearblog.com/2019/07' />
	<link rel='archives' title='June 2019' href='https://angrybearblog.com/2019/06' />
	<link rel='archives' title='May 2019' href='https://angrybearblog.com/2019/05' />
	<link rel='archives' title='April 2019' href='https://angrybearblog.com/2019/04' />
	<link rel='archives' title='March 2019' href='https://angrybearblog.com/2019/03' />
	<link rel='archives' title='February 2019' href='https://angrybearblog.com/2019/02' />
	<link rel='archives' title='January 2019' href='https://angrybearblog.com/2019/01' />
	<link rel='archives' title='December 2018' href='https://angrybearblog.com/2018/12' />
	<link rel='archives' title='November 2018' href='https://angrybearblog.com/2018/11' />
	<link rel='archives' title='October 2018' href='https://angrybearblog.com/2018/10' />
	<link rel='archives' title='September 2018' href='https://angrybearblog.com/2018/09' />
	<link rel='archives' title='August 2018' href='https://angrybearblog.com/2018/08' />
	<link rel='archives' title='July 2018' href='https://angrybearblog.com/2018/07' />
	<link rel='archives' title='June 2018' href='https://angrybearblog.com/2018/06' />
	<link rel='archives' title='May 2018' href='https://angrybearblog.com/2018/05' />
	<link rel='archives' title='April 2018' href='https://angrybearblog.com/2018/04' />
	<link rel='archives' title='March 2018' href='https://angrybearblog.com/2018/03' />
	<link rel='archives' title='February 2018' href='https://angrybearblog.com/2018/02' />
	<link rel='archives' title='January 2018' href='https://angrybearblog.com/2018/01' />
	<link rel='archives' title='December 2017' href='https://angrybearblog.com/2017/12' />
	<link rel='archives' title='November 2017' href='https://angrybearblog.com/2017/11' />
	<link rel='archives' title='October 2017' href='https://angrybearblog.com/2017/10' />
	<link rel='archives' title='September 2017' href='https://angrybearblog.com/2017/09' />
	<link rel='archives' title='August 2017' href='https://angrybearblog.com/2017/08' />
	<link rel='archives' title='July 2017' href='https://angrybearblog.com/2017/07' />
	<link rel='archives' title='June 2017' href='https://angrybearblog.com/2017/06' />
	<link rel='archives' title='May 2017' href='https://angrybearblog.com/2017/05' />
	<link rel='archives' title='April 2017' href='https://angrybearblog.com/2017/04' />
	<link rel='archives' title='March 2017' href='https://angrybearblog.com/2017/03' />
	<link rel='archives' title='February 2017' href='https://angrybearblog.com/2017/02' />
	<link rel='archives' title='January 2017' href='https://angrybearblog.com/2017/01' />
	<link rel='archives' title='December 2016' href='https://angrybearblog.com/2016/12' />
	<link rel='archives' title='November 2016' href='https://angrybearblog.com/2016/11' />
	<link rel='archives' title='October 2016' href='https://angrybearblog.com/2016/10' />
	<link rel='archives' title='September 2016' href='https://angrybearblog.com/2016/09' />
	<link rel='archives' title='August 2016' href='https://angrybearblog.com/2016/08' />
	<link rel='archives' title='July 2016' href='https://angrybearblog.com/2016/07' />
	<link rel='archives' title='June 2016' href='https://angrybearblog.com/2016/06' />
	<link rel='archives' title='May 2016' href='https://angrybearblog.com/2016/05' />
	<link rel='archives' title='April 2016' href='https://angrybearblog.com/2016/04' />
	<link rel='archives' title='March 2016' href='https://angrybearblog.com/2016/03' />
	<link rel='archives' title='February 2016' href='https://angrybearblog.com/2016/02' />
	<link rel='archives' title='January 2016' href='https://angrybearblog.com/2016/01' />
	<link rel='archives' title='December 2015' href='https://angrybearblog.com/2015/12' />
	<link rel='archives' title='November 2015' href='https://angrybearblog.com/2015/11' />
	<link rel='archives' title='October 2015' href='https://angrybearblog.com/2015/10' />
	<link rel='archives' title='September 2015' href='https://angrybearblog.com/2015/09' />
	<link rel='archives' title='August 2015' href='https://angrybearblog.com/2015/08' />
	<link rel='archives' title='July 2015' href='https://angrybearblog.com/2015/07' />
	<link rel='archives' title='June 2015' href='https://angrybearblog.com/2015/06' />
	<link rel='archives' title='May 2015' href='https://angrybearblog.com/2015/05' />
	<link rel='archives' title='April 2015' href='https://angrybearblog.com/2015/04' />
	<link rel='archives' title='March 2015' href='https://angrybearblog.com/2015/03' />
	<link rel='archives' title='February 2015' href='https://angrybearblog.com/2015/02' />
	<link rel='archives' title='January 2015' href='https://angrybearblog.com/2015/01' />
	<link rel='archives' title='December 2014' href='https://angrybearblog.com/2014/12' />
	<link rel='archives' title='November 2014' href='https://angrybearblog.com/2014/11' />
	<link rel='archives' title='October 2014' href='https://angrybearblog.com/2014/10' />
	<link rel='archives' title='September 2014' href='https://angrybearblog.com/2014/09' />
	<link rel='archives' title='August 2014' href='https://angrybearblog.com/2014/08' />
	<link rel='archives' title='July 2014' href='https://angrybearblog.com/2014/07' />
	<link rel='archives' title='June 2014' href='https://angrybearblog.com/2014/06' />
	<link rel='archives' title='May 2014' href='https://angrybearblog.com/2014/05' />
	<link rel='archives' title='April 2014' href='https://angrybearblog.com/2014/04' />
	<link rel='archives' title='March 2014' href='https://angrybearblog.com/2014/03' />
	<link rel='archives' title='February 2014' href='https://angrybearblog.com/2014/02' />
	<link rel='archives' title='January 2014' href='https://angrybearblog.com/2014/01' />
	<link rel='archives' title='December 2013' href='https://angrybearblog.com/2013/12' />
	<link rel='archives' title='November 2013' href='https://angrybearblog.com/2013/11' />
	<link rel='archives' title='October 2013' href='https://angrybearblog.com/2013/10' />
	<link rel='archives' title='September 2013' href='https://angrybearblog.com/2013/09' />
	<link rel='archives' title='August 2013' href='https://angrybearblog.com/2013/08' />
	<link rel='archives' title='July 2013' href='https://angrybearblog.com/2013/07' />
	<link rel='archives' title='June 2013' href='https://angrybearblog.com/2013/06' />
	<link rel='archives' title='May 2013' href='https://angrybearblog.com/2013/05' />
	<link rel='archives' title='April 2013' href='https://angrybearblog.com/2013/04' />
	<link rel='archives' title='March 2013' href='https://angrybearblog.com/2013/03' />
	<link rel='archives' title='February 2013' href='https://angrybearblog.com/2013/02' />
	<link rel='archives' title='January 2013' href='https://angrybearblog.com/2013/01' />
	<link rel='archives' title='December 2012' href='https://angrybearblog.com/2012/12' />
	<link rel='archives' title='November 2012' href='https://angrybearblog.com/2012/11' />
	<link rel='archives' title='October 2012' href='https://angrybearblog.com/2012/10' />
	<link rel='archives' title='September 2012' href='https://angrybearblog.com/2012/09' />
	<link rel='archives' title='August 2012' href='https://angrybearblog.com/2012/08' />
	<link rel='archives' title='July 2012' href='https://angrybearblog.com/2012/07' />
	<link rel='archives' title='June 2012' href='https://angrybearblog.com/2012/06' />
	<link rel='archives' title='May 2012' href='https://angrybearblog.com/2012/05' />
	<link rel='archives' title='April 2012' href='https://angrybearblog.com/2012/04' />
	<link rel='archives' title='March 2012' href='https://angrybearblog.com/2012/03' />
	<link rel='archives' title='February 2012' href='https://angrybearblog.com/2012/02' />
	<link rel='archives' title='January 2012' href='https://angrybearblog.com/2012/01' />
	<link rel='archives' title='December 2011' href='https://angrybearblog.com/2011/12' />
	<link rel='archives' title='November 2011' href='https://angrybearblog.com/2011/11' />
	<link rel='archives' title='October 2011' href='https://angrybearblog.com/2011/10' />
	<link rel='archives' title='September 2011' href='https://angrybearblog.com/2011/09' />
	<link rel='archives' title='August 2011' href='https://angrybearblog.com/2011/08' />
	<link rel='archives' title='July 2011' href='https://angrybearblog.com/2011/07' />
	<link rel='archives' title='June 2011' href='https://angrybearblog.com/2011/06' />
	<link rel='archives' title='May 2011' href='https://angrybearblog.com/2011/05' />
	<link rel='archives' title='April 2011' href='https://angrybearblog.com/2011/04' />
	<link rel='archives' title='March 2011' href='https://angrybearblog.com/2011/03' />
	<link rel='archives' title='February 2011' href='https://angrybearblog.com/2011/02' />
	<link rel='archives' title='January 2011' href='https://angrybearblog.com/2011/01' />
	<link rel='archives' title='December 2010' href='https://angrybearblog.com/2010/12' />
	<link rel='archives' title='November 2010' href='https://angrybearblog.com/2010/11' />
	<link rel='archives' title='October 2010' href='https://angrybearblog.com/2010/10' />
	<link rel='archives' title='September 2010' href='https://angrybearblog.com/2010/09' />
	<link rel='archives' title='August 2010' href='https://angrybearblog.com/2010/08' />
	<link rel='archives' title='July 2010' href='https://angrybearblog.com/2010/07' />
	<link rel='archives' title='June 2010' href='https://angrybearblog.com/2010/06' />
	<link rel='archives' title='May 2010' href='https://angrybearblog.com/2010/05' />
	<link rel='archives' title='April 2010' href='https://angrybearblog.com/2010/04' />
	<link rel='archives' title='March 2010' href='https://angrybearblog.com/2010/03' />
	<link rel='archives' title='February 2010' href='https://angrybearblog.com/2010/02' />
	<link rel='archives' title='January 2010' href='https://angrybearblog.com/2010/01' />
	<link rel='archives' title='December 2009' href='https://angrybearblog.com/2009/12' />
	<link rel='archives' title='November 2009' href='https://angrybearblog.com/2009/11' />
	<link rel='archives' title='October 2009' href='https://angrybearblog.com/2009/10' />
	<link rel='archives' title='September 2009' href='https://angrybearblog.com/2009/09' />
	<link rel='archives' title='August 2009' href='https://angrybearblog.com/2009/08' />
	<link rel='archives' title='July 2009' href='https://angrybearblog.com/2009/07' />
	<link rel='archives' title='June 2009' href='https://angrybearblog.com/2009/06' />
	<link rel='archives' title='May 2009' href='https://angrybearblog.com/2009/05' />
	<link rel='archives' title='April 2009' href='https://angrybearblog.com/2009/04' />
	<link rel='archives' title='March 2009' href='https://angrybearblog.com/2009/03' />
	<link rel='archives' title='February 2009' href='https://angrybearblog.com/2009/02' />
	<link rel='archives' title='January 2009' href='https://angrybearblog.com/2009/01' />
	<link rel='archives' title='December 2008' href='https://angrybearblog.com/2008/12' />
	<link rel='archives' title='November 2008' href='https://angrybearblog.com/2008/11' />
	<link rel='archives' title='October 2008' href='https://angrybearblog.com/2008/10' />
	<link rel='archives' title='September 2008' href='https://angrybearblog.com/2008/09' />
	<link rel='archives' title='August 2008' href='https://angrybearblog.com/2008/08' />
	<link rel='archives' title='July 2008' href='https://angrybearblog.com/2008/07' />
	<link rel='archives' title='June 2008' href='https://angrybearblog.com/2008/06' />
	<link rel='archives' title='May 2008' href='https://angrybearblog.com/2008/05' />
	<link rel='archives' title='April 2008' href='https://angrybearblog.com/2008/04' />
	<link rel='archives' title='March 2008' href='https://angrybearblog.com/2008/03' />
	<link rel='archives' title='February 2008' href='https://angrybearblog.com/2008/02' />
	<link rel='archives' title='January 2008' href='https://angrybearblog.com/2008/01' />
	<link rel='archives' title='December 2007' href='https://angrybearblog.com/2007/12' />
	<link rel='archives' title='November 2007' href='https://angrybearblog.com/2007/11' />
	<link rel='archives' title='October 2007' href='https://angrybearblog.com/2007/10' />
	<link rel='archives' title='September 2007' href='https://angrybearblog.com/2007/09' />
	<link rel='archives' title='August 2007' href='https://angrybearblog.com/2007/08' />
	<link rel='archives' title='July 2007' href='https://angrybearblog.com/2007/07' />
	<link rel='archives' title='June 2007' href='https://angrybearblog.com/2007/06' />
	<link rel='archives' title='May 2007' href='https://angrybearblog.com/2007/05' />
	<link rel='archives' title='April 2007' href='https://angrybearblog.com/2007/04' />
	<link rel='archives' title='March 2007' href='https://angrybearblog.com/2007/03' />
	<link rel='archives' title='February 2007' href='https://angrybearblog.com/2007/02' />
	<link rel='archives' title='January 2007' href='https://angrybearblog.com/2007/01' />
	<link rel='archives' title='December 2006' href='https://angrybearblog.com/2006/12' />
	<link rel='archives' title='November 2006' href='https://angrybearblog.com/2006/11' />
	<link rel='archives' title='October 2006' href='https://angrybearblog.com/2006/10' />
	<link rel='archives' title='September 2006' href='https://angrybearblog.com/2006/09' />
	<link rel='archives' title='August 2006' href='https://angrybearblog.com/2006/08' />
	<link rel='archives' title='July 2006' href='https://angrybearblog.com/2006/07' />
	<link rel='archives' title='June 2006' href='https://angrybearblog.com/2006/06' />
	<link rel='archives' title='May 2006' href='https://angrybearblog.com/2006/05' />
	<link rel='archives' title='April 2006' href='https://angrybearblog.com/2006/04' />
	<link rel='archives' title='March 2006' href='https://angrybearblog.com/2006/03' />
	<link rel='archives' title='February 2006' href='https://angrybearblog.com/2006/02' />
	<link rel='archives' title='January 2006' href='https://angrybearblog.com/2006/01' />
	<link rel='archives' title='December 2005' href='https://angrybearblog.com/2005/12' />
	<link rel='archives' title='November 2005' href='https://angrybearblog.com/2005/11' />
	<link rel='archives' title='October 2005' href='https://angrybearblog.com/2005/10' />
	<link rel='archives' title='September 2005' href='https://angrybearblog.com/2005/09' />
	<link rel='archives' title='August 2005' href='https://angrybearblog.com/2005/08' />
	<link rel='archives' title='July 2005' href='https://angrybearblog.com/2005/07' />
	<link rel='archives' title='June 2005' href='https://angrybearblog.com/2005/06' />
	<link rel='archives' title='May 2005' href='https://angrybearblog.com/2005/05' />
	<link rel='archives' title='April 2005' href='https://angrybearblog.com/2005/04' />
	<link rel='archives' title='March 2005' href='https://angrybearblog.com/2005/03' />
	<link rel='archives' title='February 2005' href='https://angrybearblog.com/2005/02' />
	<link rel='archives' title='January 2005' href='https://angrybearblog.com/2005/01' />
	<link rel='archives' title='December 2004' href='https://angrybearblog.com/2004/12' />
	<link rel='archives' title='November 2004' href='https://angrybearblog.com/2004/11' />
	<link rel='archives' title='October 2004' href='https://angrybearblog.com/2004/10' />
	<link rel='archives' title='September 2004' href='https://angrybearblog.com/2004/09' />
	<link rel='archives' title='August 2004' href='https://angrybearblog.com/2004/08' />
	<link rel='archives' title='July 2004' href='https://angrybearblog.com/2004/07' />
	<link rel='archives' title='June 2004' href='https://angrybearblog.com/2004/06' />
	<link rel='archives' title='May 2004' href='https://angrybearblog.com/2004/05' />
	<link rel='archives' title='April 2004' href='https://angrybearblog.com/2004/04' />
	<link rel='archives' title='March 2004' href='https://angrybearblog.com/2004/03' />
	<link rel='archives' title='February 2004' href='https://angrybearblog.com/2004/02' />
	<link rel='archives' title='January 2004' href='https://angrybearblog.com/2004/01' />
	<link rel='archives' title='December 2003' href='https://angrybearblog.com/2003/12' />
	<link rel='archives' title='November 2003' href='https://angrybearblog.com/2003/11' />
	<link rel='archives' title='October 2003' href='https://angrybearblog.com/2003/10' />
	<link rel='archives' title='September 2003' href='https://angrybearblog.com/2003/09' />
	<link rel='archives' title='August 2003' href='https://angrybearblog.com/2003/08' />
	<link rel='archives' title='July 2003' href='https://angrybearblog.com/2003/07' />
	<link rel='archives' title='June 2003' href='https://angrybearblog.com/2003/06' />
	<link rel='archives' title='May 2003' href='https://angrybearblog.com/2003/05' />
	<link rel='archives' title='April 2003' href='https://angrybearblog.com/2003/04' />
	<link rel='archives' title='March 2003' href='https://angrybearblog.com/2003/03' />
	<link rel='archives' title='February 2003' href='https://angrybearblog.com/2003/02' />

	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The Ridiculous, the Ugly, and the Remedy | Angry Bear" />
	<meta property="og:description" content="I am not sure what AB Commenters and readers see on TV, in the news, or on the blogosphere. The news I am reading is surreal. I keep hoping we wakeup from this nightmare and things are normal again. Then too, what is normal? One more event date to experience past January 6th, the inauguration. [&hellip;]" />
	<meta property="og:url" content="https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy" />
	<meta property="og:site_name" content="Angry Bear" />
	<meta property="article:published_time" content="2021-01-05T18:30:51+00:00" />
	<meta property="article:modified_time" content="2021-01-05T15:56:32+00:00" />
	<meta property="og:image" content="https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-link-preview.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1200" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="run75441">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://angrybearblog.com/#organization","name":"Angry Bear Blog","url":"https://angrybearblog.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://angrybearblog.com/#logo","inLanguage":"en-US","url":"https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-blog-logo.png","width":276,"height":32,"caption":"Angry Bear Blog"},"image":{"@id":"https://angrybearblog.com/#logo"}},{"@type":"WebSite","@id":"https://angrybearblog.com/#website","url":"https://angrybearblog.com/","name":"Angry Bear","description":"Relevant and even prescient  commentary  on news, politics and the economy.","publisher":{"@id":"https://angrybearblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://angrybearblog.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"WebPage","@id":"https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#webpage","url":"https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy","name":"The Ridiculous, the Ugly, and the Remedy | Angry Bear","isPartOf":{"@id":"https://angrybearblog.com/#website"},"datePublished":"2021-01-05T18:30:51+00:00","dateModified":"2021-01-05T15:56:32+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy"]}]},{"@type":"Article","@id":"https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#article","isPartOf":{"@id":"https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#webpage"},"author":{"@id":"https://angrybearblog.com/#/schema/person/10deb6a1b5304cd5dd2a34bc23c0619b"},"headline":"The Ridiculous, the Ugly, and the Remedy","datePublished":"2021-01-05T18:30:51+00:00","dateModified":"2021-01-05T15:56:32+00:00","mainEntityOfPage":{"@id":"https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#webpage"},"commentCount":1,"publisher":{"@id":"https://angrybearblog.com/#organization"},"articleSection":"Law,Politics","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#respond"]}]},{"@type":"Person","@id":"https://angrybearblog.com/#/schema/person/10deb6a1b5304cd5dd2a34bc23c0619b","name":"run75441","image":{"@type":"ImageObject","@id":"https://angrybearblog.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/8a80018f239ed046fb7437ad047037f7?s=96&d=mm&r=g","caption":"run75441"},"description":"Manufacturing, purchasing, and materials guru."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Angry Bear &raquo; The Ridiculous, the Ugly, and the Remedy Comments Feed" href="https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.14.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.14.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-16682085-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-16682085-1', 'auto', {'allowAnchor':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link data-minify="1" rel='preload'   href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/feedburner-form/control/fbstyle-5be9035bb947550efd2b594e95e7b5ce.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://angrybearblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/share-this/css/style-bc8fde940769d7649127fe01069f97f5.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min-3210d8863af3c135cebbed51f58581e2.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://angrybearblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/style-497176a382bc094d726bef1e4f872d90.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link data-minify="1" rel='preload'   href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/css/datepicker-35b389d6bb5ae04218273205e5f39d38.css' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<link rel='preload'   href='https://angrybearblog.com/wp-content/themes/angrybear/css/flexboxgrid.min.css?ver=5.5.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://angrybearblog.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/angrybearblog.com","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://angrybearblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.14.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://angrybearblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://angrybearblog.com/wp-json/wp/v2/posts/62865" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://angrybearblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://angrybearblog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://angrybearblog.com/?p=62865' />
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script data-minify="1" charset="utf-8" type="text/javascript" id="st_insights_js" src="https://angrybearblog.com/wp-content/cache/min/1/button/buttons-2cb93304116c0cc56a1079d3045cb1c5.js"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.c1e77fd4-a314-48a8-85e3-a3a02a396b2d"});var st_type="wordpress4.8.2";</script>
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body>
    <div id="wrapper">
        <header>
            <div class="subbar">
                <div class="container container-fluid">
                    <div class="row">
                        <div class="col-xs-12 col-lg-10">
                            <nav>
                                <ul id="menu-page-list" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/about">About</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                            </nav>
                        </div>
                        <div class="col-xs-12 col-lg-2">
                            <div id="top-links">
                                <a href="http://digg.com/" target="_blank" id="digg"></a>
                                <a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a>
                                <a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a>
                                <a href="http://facebook.com/angrybear.econ" target="_blank" id="facebook"></a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container container-fluid header-main">
                <div class="row py middle-xs">
                    <div class="col-xs-12 col-sm-4">
                        <a class="logo" href="/" title="Angry Bear" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="Angry Bear" title="Angry Bear" data-lazy-src="/wp-content/uploads/2012/09/logo.png"><noscript><img src="/wp-content/uploads/2012/09/logo.png" border="0" alt="Angry Bear" title="Angry Bear"></noscript></a>
                    </div>
                    <div class="col-xs-12 col-sm-8 col-md-5">
                        <div id="slogan">Relevant and even prescient  commentary  on news, politics and the economy.</div>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12 col-md-9">
                        <nav>
                            <ul id="menu-header-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-28"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                        </nav>
                    </div>
                    <div class="col-xs-12 col-md-3">
                        <div id="search">
                            <form action="/" method="get" id="searchform">
    <label for="search" class="sr-only">Search in https://angrybearblog.com/</label>
    <input type="text" name="s" id="search" value="" />
    <input type="submit" id="searchsubmit" value="">
</form>                        </div>
                    </div>
                </div>
            </div>
        </header>
        <section class="container container-fluid" id="banner-container">
            <div class="row banner">
                <div class="col-xs-12 col-md-9" id="wide-banner">
                    <script src='https://ads.investingchannel.com/adtags/angrybear/ros/728x90.js' type='text/javascript' charset='utf-8'></script>
                </div>
                <div class="col-xs-12 col-md-3" id="text-banner">
                                    </div>
            </div>
        </section><main id="main">
    <div class="container container-fluid">
        <div class="row">
            <div class="col-xs-12 col-md-8">
                <section>
                    <a href="javascript:history.back(1)" class="back">&laquo; Back</a>
                                                <article class="single-post" id="post-id-62865">
                                <h2><a href="https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy" title="The Ridiculous, the Ugly, and the Remedy">The Ridiculous, the Ugly, and the Remedy</a></h2>
                                <p class="postmetadata">
                                    <span class="author">run75441</span><span class="separator"> | </span>January 5, 2021 1:30 pm<br>
                                </p>
                                <div class="category-title">
                                                                                                                        <a href="https://angrybearblog.com/category/law" class="post-category-9" title="Law"><div class="color-box"></div>Law</a>                                                                                                                                                                 <a href="https://angrybearblog.com/category/politics" class="post-category-10" title="Politics"><div class="color-box"></div>Politics</a>                                                                                                             </div>
                                <div class="content">
                                    
<p>I am not sure what AB Commenters and readers see on TV, in the news, or on the blogosphere. The news I am reading is surreal. I keep hoping we wakeup from this nightmare and things are normal again. Then too, what is normal?</p>



<p>One more event date to experience past January 6th, the inauguration. Will trump even attend, will he leave quietly, or will we still experience more raucous behavior? </p>



<p>Trump going golfing on inauguration day would be nice. He was never  presidential material.</p>



<hr class="wp-block-separator"/>



<p>Fox News panelist defends Trump&#8217;s leaked call to Georgia secretary of state:</p>



<h3>&#8220;He is a ‘man who fights&#8221;</h3>



<p><a href="https://www.mediamatters.org/fox-news/fox-news-panelist-defends-trumps-leaked-call-georgia-secretary-state-he-man-who-fights">As Reported by Media Matters for America</a>, Media Matters Staff, January 3, 2021</p>



<p><em>From the January 3, 2020, edition of Fox News&#8217;&nbsp;America&#8217;s News Headquarters</em></p>



<blockquote class="wp-block-quote"><p><strong>GAYLE TROTTER</strong>: The voters who wanted President Trump to have a second term&nbsp;voted for him because he&#8217;s a&nbsp;fighter.&nbsp;He&#8217;s a man who fights.&nbsp;And this is yet another example&nbsp;&#8212;</p><p><strong>A.B. STODDARD</strong>: [<em>LAUGHS</em>]</p><p><strong>TROTTER</strong>: &#8212; of where they are not going to &#8212; A.B. said this would be&nbsp;politically damaging and Jessica&nbsp;is giving advice to her&nbsp;political opponent.&nbsp;Well, President Trump doesn&#8217;t&nbsp;take advice from political&nbsp;opponents, and here is yet&nbsp;another&nbsp;example where he shows that he&#8217;s&nbsp;going to the mat&nbsp;for the over&nbsp;70 million voters who entrusted&nbsp;him to fight back and this is&nbsp;yet another opportunity where he&nbsp;understands the radical leftist&nbsp;agenda that Joe Biden and his&nbsp;administration want to push &#8212;&nbsp;</p><p><strong>STODDARD</strong>: [<em>LAUGHS</em>]</p><p><strong>TROTTER</strong>: &#8212; particularly in the radical list&nbsp;of judges that they want to put&nbsp;on the bench who are politicians&nbsp;in robes and who don&#8217;t want to just fairly interpret the law but&nbsp;want to enact a liberal wish&nbsp;list into policy, through the&nbsp;courts.</p><p>And so, President Trump&nbsp;understands the stakes of this&nbsp;election and the Georgia&nbsp;election, while it&#8217;s a state&nbsp;election, has national&nbsp;implications and is the only way&nbsp;to stopgap the Biden&nbsp;administration from pushing&nbsp;through the radical agenda of&nbsp;D.C. Statehood, Puerto Rico&nbsp;statehood, court-packing, and&nbsp;abolishing the electoral college&nbsp;and I will tell you that President Trump&#8217;s supporters are glad that he is continuing the fight.</p></blockquote>



<h3>“Trump’s Authoritarian Moment is Here,” </h3>



<p><a href="https://www.newyorker.com/?utm_source=nl&amp;utm_brand=tny&amp;utm_mailing=TNY_Borowitz_010421&amp;utm_campaign=aud-dev&amp;utm_medium=email&amp;bxid=5bea09d92ddf9c72dc8b6c1d&amp;cndid=54710615&amp;hasha=8a80018f239ed046fb7437ad047037f7&amp;hashb=fa4b948712528beb7cca0a7185925a61f6b2beb4&amp;hashc=b5b5980b5b1df28f9dc2986ec95bd2225f70408afc9d370f1ebe78f7b0178191&amp;esrc=bounceX&amp;mbid=mbid%3DCRMNYR012019&amp;utm_term=TNY_Borowitz">The New Yorker</a>, John Cassidy, January 4, 2021 The President’s attempt to strong-arm Georgia into “finding” ballots is a reminder that far too many Republicans are complicit in his efforts to overthrow the election.</p>



<blockquote class="wp-block-quote"><p>&nbsp;“an American autocratic movement with Fascistic markers.”&nbsp;Steven Schmidt, campaign strategist &#8211; John McCain in 2008</p><p>“The bottom line is that the @GOP has become a threat to democracy. I spent decades helping elect members of the party and it’s painful to admit. Their actions are a clear and present danger and should be treated as such.”&nbsp;Stuart Stevens, advised Mitt Romney in 2008</p></blockquote>



<h3>Atrios at ESCHATON</h3>



<p><a href="https://www.eschatonblog.com/2021/01/deterrence.html">Deterrence</a></p>



<blockquote class="wp-block-quote"><p>My view for years (and it&#8217;s been years, including this past year, which was a decade) has been, that given the somewhat understandable reticence to go after The President directly, along with the murky concepts of legality surrounding the presidency, it was necessary to cause pain for everyone around him. If they put a legal shield around the cabinet, go below them, if they put a legal shield around that level, go below them. Make &#8220;doing bad things for Trump&#8221; like touching a hot stove. At the very least they&#8217;d face a massive legal bill and the knowledge that their president suddenly can&#8217;t remember even knowing them.</p><p>It&#8217;s too late for that, now. Gotta deter the next presidential lawbreaker by providing some consequences for this one.</p></blockquote>
                                    <div class="post-footer">
                                                                                <span class="comments">
                                            <a href="https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy#comments"> Comments (1)</a>                                            <span class="separator"> | </span>
                                            <a href="http://digg.com/submit?url=https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy&title=The Ridiculous, the Ugly, and the Remedy" target="_blank" class="share-icon digg-icon">Digg</a>
                                            <a href="http://www.facebook.com/sharer.php?u=https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy&t=The Ridiculous, the Ugly, and the Remedy" target="_blank" class="share-icon fb-icon">Facebook</a>
                                            <a href="http://twitter.com/home?status=The Ridiculous, the Ugly, and the Remedy - https://angrybearblog.com?p=62865@yourusername" target="_blank" class="share-icon twitter-icon">Twitter</a>
                                            <span class="separator"> | </span>
                                            <span class='st_sharethis' st_title='The Ridiculous, the Ugly, and the Remedy' st_url='https://angrybearblog.com/2021/01/the-ridiculous-the-ugly-and-the-remedy' displayText='Share'></span>
                                        </span>
                                    </div>
                                </div>
                            </article>
                                                                <div id="under-post-commercial2">
                        <script src='https://ads.investingchannel.com/adtags/angrybear/equities/500x55.js?kval=content_ad' type='text/javascript' charset='utf-8'></script>
                        <script type="text/javascript">
                            adblade_cid = "2964-3778314220";
                            adblade_ad_width = "620";
                            adblade_ad_height = "450";
                            adblade_ad_host = "web.adblade.com";
                        </script>
                        <script type="text/javascript" src="https://web.adblade.com/js/ads/show.js"></script>
                    </div>
                    <div id="cd">
                        <!-- investingchannel content discovery -->
                        <style>
                            .AR_2 .ob_empty {
                                display: none;
                            }

                            .AR_2 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_2 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_2 {
                                float: left;
                                width: 50%
                            }

                            ul {
                                padding-left: 10px;
                            }

                            .AR_2 li {
                                list-style: none outside none !important;
                                font-size: 10px;
                                padding-bottom: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_2 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_3 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_3 .rec-src-link {
                                font-size: 12px;
                            }

                            .AR_3 li {
                                padding-bottom: 10px;
                                list-style: none outside none !important;
                                font-size: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_3 .ob_dual_left,
                            .AR_3 .ob_dual_right {
                                float: left;
                                padding-bottom: 20;
                                padding-left: 2%;
                                padding-top: 20;
                            }

                            .AR_3 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .ob_ads_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }
                        </style>

                        <script type="text/javascript">
                            var draftmode = false;
                            window.draftmode = draftmode;
                        </script>


                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="investing"></div>
                        <script data-minify="1" async="async" type="text/javascript" src="https://angrybearblog.com/wp-content/cache/min/1/outbrain-2fbac145c1bb928e384ef29f80afe452.js"></script>
                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_3" data-ob-template="investing"></div>
                        <script data-minify="1" async="async" type="text/javascript" src="https://angrybearblog.com/wp-content/cache/min/1/outbrain-2fbac145c1bb928e384ef29f80afe452.js"></script>
                        <div class="comments-template">
                            
<div class="comments" id="comments">
                    <h3 class="comment-reply-title">
            1 reply on &ldquo;The Ridiculous, the Ugly, and the Remedy&rdquo;        </h3>
        <nav class="navigation" aria-label="Comments">
            <div class="alignleft"></div>
            <div class="alignright"></div>
        </nav>
        <ol class="commentlist">
                <li class="comment even thread-even depth-1" id="comment-3162372">
        <div id="div-comment-3162372" class="comment-body">
            <div class="comment-author vcard">
                <cite class="fn">Carol</cite>
            </div>
            <div class="comment-meta commentmetadata">
                January 5, 2021 1:57 pm </div>

            <p>I suppose we are back to the grand old days of the political machines, and yahoos punching each other out on the streets, ballot box stuffing, and so forth.  It&#8217;s like, I don&#8217;t know, time for a new country to be born.</p>
    </li>
</li><!-- #comment-## -->
        </ol>
    
    <hr aria-hidden="true" />	<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/01/the-ridiculous-the-ugly-and-the-remedy#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://angrybearblog.com/wp-comments-post.php" method="post" id="commentform" class=""><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><!-- Subscribe to Comments Reloaded version 200813 --><!-- Subscribe to comments Reloaded MP: '/comment-subscriptions/' --><!-- BEGIN: subscribe to comments reloaded --><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://angrybearblog.com/comment-subscriptions/?srp=62865&amp;srk=b437dae18af58a557bc64485ee2f09cd&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><!-- END: subscribe to comments reloaded --><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='62865' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0bffe0749" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p></form>	</div><!-- #respond -->
	                        </div>
                </section>
            </div>
            <div class="col-xs-12 col-md-4">
                    <aside class="aside">
                    <div class="bar-section stories">
                <h2>Featured Stories</h2>
                                                                    <a href="https://angrybearblog.com/2020/12/merry-christmas-bears">Merry Christmas Bears</a>
                    <p class="postmetadata">
                        run75441                    </p>
                                                        <a href="https://angrybearblog.com/2020/12/politics-and-spending-bills-in-congress">Politics and Spending Bills In Congress</a>
                    <p class="postmetadata">
                        run75441                    </p>
                                            <div class="bar-section sidebar-commercial">
                            <script src='https://ads.investingchannel.com/adtags/angrybear/ros/300x250.js' type='text/javascript' charset='utf-8'></script>
                        </div>
                                                        <a href="https://angrybearblog.com/2020/12/the-2004-2020-political-red-blue-shift">The 2004-2020 political red/blue shift:</a>
                    <p class="postmetadata">
                        NewDealdemocrat                    </p>
                                                        <a href="https://angrybearblog.com/2020/12/portfolio-capital-flows-to-emerging-markets-amid-the-pandemic-2">Portfolio Capital Flows to Emerging Markets amid the Pandemic</a>
                    <p class="postmetadata">
                        Dan Crawford                    </p>
                                                                </div>
            <h2>Contributors</h2>
            <div class="row authors py">
                                    <div class="col-xs-6">
                        <div class="contributor-right">
                                                                    <a href="/author/beverly-mann" title="Posts by 
                                    Beverly Mann">

                                            Beverly Mann                                        </a>
                                        <br>
                                                                    <a href="/author/dan-crawford" title="Posts by 
                                    Dan Crawford">

                                            Dan Crawford                                        </a>
                                        <br>
                                                                    <a href="/author/kenneth-thomas" title="Posts by 
                                    Kenneth Thomas">

                                            Kenneth Thomas                                        </a>
                                        <br>
                                                                    <a href="/author/linda-beale" title="Posts by 
                                    Linda Beale">

                                            Linda Beale                                        </a>
                                        <br>
                                                                    <a href="/author/mike-kimel" title="Posts by 
                                    Mike Kimel">

                                            Mike Kimel                                        </a>
                                        <br>
                                                                    <a href="/author/robert" title="Posts by 
                                    Robert Waldmann">

                                            Robert Waldmann                                        </a>
                                        <br>
                                                                    <a href="/author/steve-roth" title="Posts by 
                                    Steve Roth">

                                            Steve Roth                                        </a>
                                        <br>
                                                                    <a href="/author/edward-lambert" title="Posts by 
                                    Edward Lambert">

                                            Edward Lambert                                        </a>
                                        <br>
                                                                    <a href="/author/progrowthliberal" title="Posts by 
                                    ProGrowth Liberal">

                                            ProGrowth Liberal                                        </a>
                                        <br>
                                                                    <a href="/author/ken-melvin" title="Posts by 
                                    Ken Melvin">

                                            Ken Melvin                                        </a>
                                        <br>
                                                                    <a href="/author/eric-kramer" title="Posts by 
                                    Eric Kramer">

                                            Eric Kramer                                        </a>
                                        <br>
                                                    </div>
                    </div>
                    <div class="col-xs-6">
                        <div class="contributor-right">
                                                                    <a href="/author/bruce-webb" title="Posts by 
                                            Bruce Webb">

                                            Bruce Webb                                        </a>
                                        <br>
                                                                    <a href="/author/daniel-becker" title="Posts by 
                                            Daniel Becker">

                                            Daniel Becker                                        </a>
                                        <br>
                                                                    <a href="/author/ken-houghton" title="Posts by 
                                            Ken Houghton">

                                            Ken Houghton                                        </a>
                                        <br>
                                                                    <a href="/author/rebecca-wilder" title="Posts by 
                                            Rebecca Wilder">

                                            Rebecca Wilder                                        </a>
                                        <br>
                                                                    <a href="/author/spencer" title="Posts by 
                                            Spencer England">

                                            Spencer England                                        </a>
                                        <br>
                                                                    <a href="/author/run75441" title="Posts by 
                                            Bill H">

                                            Bill H                                        </a>
                                        <br>
                                                                    <a href="/author/newdealdemocrat" title="Posts by 
                                            NewDealdemocrat ">

                                            NewDealdemocrat                                         </a>
                                        <br>
                                                                    <a href="/author/barkley-rosser" title="Posts by 
                                            Barkley Rosser">

                                            Barkley Rosser                                        </a>
                                        <br>
                                                                    <a href="/author/sandwichman" title="Posts by 
                                            Sandwichman ">

                                            Sandwichman                                         </a>
                                        <br>
                                                                    <a href="/author/peter-dorman" title="Posts by 
                                            Peter Dorman">

                                            Peter Dorman                                        </a>
                                        <br>
                                                    </div>
                    </div>            </div>
            <div class="bar-section subscribe">
                <h2>Subscribe</h2>
                

    
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
                <div class="fbf-text">
                        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Hzoh', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="" /><input type="hidden" value="Hzoh" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Ok"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		
                </div>

            <div class="bar-section friends">
                <h2>Blogs of note</h2>
                <div class="row friends">
                                    <div class="col-xs-6">
                        <ul>
                            <li id="linkcat-12" class="linkcat">
                                <ul class="xoxo blogroll">                                        <li><a href="https://www.nakedcapitalism.com/" rel="friend" title="Naked Capitalism" target="_blank">Naked Capitalism</a></li>
                                                                                <li><a href="https://www.eschatonblog.com/" rel="friend" title="Atrios (Eschaton)" target="_blank">Atrios (Eschaton)</a></li>
                                                                                <li><a href="https://crooksandliars.com/" rel="friend" title="Crooks and Liars" target="_blank">Crooks and Liars</a></li>
                                                                                <li><a href="https://www.calculatedriskblog.com/" rel="friend" title="Calculated Risk" target="_blank">Calculated Risk</a></li>
                                                                                <li><a href="https://www.economistview.typepad.com/" rel="friend" title="Economist View" target="_blank">Economist View</a></li>
                                        
                                </ul>
                            </li>
                        </ul>
                    </div>
                    <div class="col-xs-6">
                        <ul>
                            <li id="linkcat-12" class="linkcat">
                                <ul class="xoxo blogroll">                                        <li><a href="https://digbysblog.net/" rel="friend" title="Hullabaloo" target="_blank">Hullabaloo</a></li>
                                                                                <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Talking Points" target="_blank">Talking Points</a></li>
                                                                                <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Memo" target="_blank">Memo</a></li>
                                                                                <li><a href="https://washingtonmonthly.com/" rel="friend" title="Washington" target="_blank">Washington</a></li>
                                                                                <li><a href="https://washingtonmonthly.com/" rel="friend" title="Monthly" target="_blank">Monthly</a></li>
                                        
                                </ul>
                            </li>
                        </ul>
                    </div>
                                    </div>
            </div>
            <div class="bar-section sidebar-commercial">
                <script src='https://ads.investingchannel.com/adtags/angrybear/ros/160x600.js' type='text/javascript' charset='utf-8'></script>
            </div>
            </aside>            </div>
        </div>
    </div>
</main>
    <footer>
        <div class="main">
            <div class="container container-fluid">
                <div class="row py">
                    <div class="col-xs-12 col-sm-4">
                        <a class="logo" href="https://angrybearblog.com" title="Angry Bear" rel="home"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" border="0" alt="Angry Bear" title="Angry Bear" data-lazy-src="/wp-content/uploads/2012/09/logo_bottom.png"><noscript><img src="/wp-content/uploads/2012/09/logo_bottom.png" border="0" alt="Angry Bear" title="Angry Bear"></noscript></a>
                        <div id="top-links" class="py"> <a href="http://digg.com/" target="_blank" id="digg"></a><a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a><a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a><a href="http://www.facebook.com/search.php?init=dir&q=Angrybear+Crawford&type=users" target="_blank" id="facebook"></a></div>
                    </div>
                    <div class="col-xs-12 col-sm-4">
                        <nav class="left">
                            <ul id="menu-footer-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                        </nav>
                    </div>
                    <div class="col-xs-12 col-sm-4">
                        <nav class="right">
                            <ul id="menu-page-list-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/about">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                        </nav>
                    </div>
                </div>
                <div class="row py">
                    <div class="col-xs-12 col-md-4 col-md-offset-8">
                        <div id="copy">Copyright &copy; 2021 Angry Bear Blog<span class="separator"> | </span>Developed by <a target="_blank" href="http://mev.com">MEV</a></div>
                    </div>
                </div>
            </div>
        </div>
        </div>
    </footer>
    </div>
    
    <script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script data-minify="1" type='text/javascript' src='https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/js/jquery.main-f61ded56c82f68d6c84fed10feb24803.js' id='jquerymain-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin|\/logout|\/wp-login.php","usesTrailingSlash":"","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/angrybearblog.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" async="async" type='text/javascript' src='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-b48dd71cef67deebb82e56ee036a1a25.js' id='akismet-form-js'></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://angrybearblog.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>                <script data-minify="1" type="text/javascript" src="https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/js/jquery.main-f61ded56c82f68d6c84fed10feb24803.js"></script>
    
    <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link data-minify="1" rel='stylesheet' id='fb_data_style-css'  href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/feedburner-form/control/fbstyle-5be9035bb947550efd2b594e95e7b5ce.css' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://angrybearblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='st-widget-css'  href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/share-this/css/style-bc8fde940769d7649127fe01069f97f5.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='stcr-font-awesome-css'  href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min-3210d8863af3c135cebbed51f58581e2.css' type='text/css' media='all' /><link rel='stylesheet' id='monsterinsights-popular-posts-style-css'  href='https://angrybearblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.14.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='style.css-css'  href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/style-497176a382bc094d726bef1e4f872d90.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='datepicker.css-css'  href='https://angrybearblog.com/wp-content/cache/min/1/wp-content/themes/angrybear/css/datepicker-35b389d6bb5ae04218273205e5f39d38.css' type='text/css' media='all' /><link rel='stylesheet' id='flexboxgrid.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/css/flexboxgrid.min.css?ver=5.5.3' type='text/css' media='all' /></noscript></body>

    </html>
<!-- Cached for great performance - Debug: cached@1609873060 -->