<!DOCTYPE HTML>
<html lang="en" xml:lang="en">
<head>
    <title>One-week price-jump leaves Prices at 13½ year high - Angry Bear</title>
    <link href='/favicon.ico' rel='icon' type='image/vnd.microsoft.icon' />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://angrybearblog.com/feed">
    <link rel="alternate" type="text/xml" title="RSS .92" href="https://angrybearblog.com/feed/rss">
    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="https://angrybearblog.com/feed/atom">
    <link rel="pingback" href="https://angrybearblog.com/xmlrpc.php">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script data-ad-client="ca-pub-2759964166530044" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
    	<link rel='archives' title='March 2022' href='https://angrybearblog.com/2022/03' />
	<link rel='archives' title='February 2022' href='https://angrybearblog.com/2022/02' />
	<link rel='archives' title='January 2022' href='https://angrybearblog.com/2022/01' />
	<link rel='archives' title='December 2021' href='https://angrybearblog.com/2021/12' />
	<link rel='archives' title='November 2021' href='https://angrybearblog.com/2021/11' />
	<link rel='archives' title='October 2021' href='https://angrybearblog.com/2021/10' />
	<link rel='archives' title='September 2021' href='https://angrybearblog.com/2021/09' />
	<link rel='archives' title='August 2021' href='https://angrybearblog.com/2021/08' />
	<link rel='archives' title='July 2021' href='https://angrybearblog.com/2021/07' />
	<link rel='archives' title='June 2021' href='https://angrybearblog.com/2021/06' />
	<link rel='archives' title='May 2021' href='https://angrybearblog.com/2021/05' />
	<link rel='archives' title='April 2021' href='https://angrybearblog.com/2021/04' />
	<link rel='archives' title='March 2021' href='https://angrybearblog.com/2021/03' />
	<link rel='archives' title='February 2021' href='https://angrybearblog.com/2021/02' />
	<link rel='archives' title='January 2021' href='https://angrybearblog.com/2021/01' />
	<link rel='archives' title='December 2020' href='https://angrybearblog.com/2020/12' />
	<link rel='archives' title='November 2020' href='https://angrybearblog.com/2020/11' />
	<link rel='archives' title='October 2020' href='https://angrybearblog.com/2020/10' />
	<link rel='archives' title='September 2020' href='https://angrybearblog.com/2020/09' />
	<link rel='archives' title='August 2020' href='https://angrybearblog.com/2020/08' />
	<link rel='archives' title='July 2020' href='https://angrybearblog.com/2020/07' />
	<link rel='archives' title='June 2020' href='https://angrybearblog.com/2020/06' />
	<link rel='archives' title='May 2020' href='https://angrybearblog.com/2020/05' />
	<link rel='archives' title='April 2020' href='https://angrybearblog.com/2020/04' />
	<link rel='archives' title='March 2020' href='https://angrybearblog.com/2020/03' />
	<link rel='archives' title='February 2020' href='https://angrybearblog.com/2020/02' />
	<link rel='archives' title='January 2020' href='https://angrybearblog.com/2020/01' />
	<link rel='archives' title='December 2019' href='https://angrybearblog.com/2019/12' />
	<link rel='archives' title='November 2019' href='https://angrybearblog.com/2019/11' />
	<link rel='archives' title='October 2019' href='https://angrybearblog.com/2019/10' />
	<link rel='archives' title='September 2019' href='https://angrybearblog.com/2019/09' />
	<link rel='archives' title='August 2019' href='https://angrybearblog.com/2019/08' />
	<link rel='archives' title='July 2019' href='https://angrybearblog.com/2019/07' />
	<link rel='archives' title='June 2019' href='https://angrybearblog.com/2019/06' />
	<link rel='archives' title='May 2019' href='https://angrybearblog.com/2019/05' />
	<link rel='archives' title='April 2019' href='https://angrybearblog.com/2019/04' />
	<link rel='archives' title='March 2019' href='https://angrybearblog.com/2019/03' />
	<link rel='archives' title='February 2019' href='https://angrybearblog.com/2019/02' />
	<link rel='archives' title='January 2019' href='https://angrybearblog.com/2019/01' />
	<link rel='archives' title='December 2018' href='https://angrybearblog.com/2018/12' />
	<link rel='archives' title='November 2018' href='https://angrybearblog.com/2018/11' />
	<link rel='archives' title='October 2018' href='https://angrybearblog.com/2018/10' />
	<link rel='archives' title='September 2018' href='https://angrybearblog.com/2018/09' />
	<link rel='archives' title='August 2018' href='https://angrybearblog.com/2018/08' />
	<link rel='archives' title='July 2018' href='https://angrybearblog.com/2018/07' />
	<link rel='archives' title='June 2018' href='https://angrybearblog.com/2018/06' />
	<link rel='archives' title='May 2018' href='https://angrybearblog.com/2018/05' />
	<link rel='archives' title='April 2018' href='https://angrybearblog.com/2018/04' />
	<link rel='archives' title='March 2018' href='https://angrybearblog.com/2018/03' />
	<link rel='archives' title='February 2018' href='https://angrybearblog.com/2018/02' />
	<link rel='archives' title='January 2018' href='https://angrybearblog.com/2018/01' />
	<link rel='archives' title='December 2017' href='https://angrybearblog.com/2017/12' />
	<link rel='archives' title='November 2017' href='https://angrybearblog.com/2017/11' />
	<link rel='archives' title='October 2017' href='https://angrybearblog.com/2017/10' />
	<link rel='archives' title='September 2017' href='https://angrybearblog.com/2017/09' />
	<link rel='archives' title='August 2017' href='https://angrybearblog.com/2017/08' />
	<link rel='archives' title='July 2017' href='https://angrybearblog.com/2017/07' />
	<link rel='archives' title='June 2017' href='https://angrybearblog.com/2017/06' />
	<link rel='archives' title='May 2017' href='https://angrybearblog.com/2017/05' />
	<link rel='archives' title='April 2017' href='https://angrybearblog.com/2017/04' />
	<link rel='archives' title='March 2017' href='https://angrybearblog.com/2017/03' />
	<link rel='archives' title='February 2017' href='https://angrybearblog.com/2017/02' />
	<link rel='archives' title='January 2017' href='https://angrybearblog.com/2017/01' />
	<link rel='archives' title='December 2016' href='https://angrybearblog.com/2016/12' />
	<link rel='archives' title='November 2016' href='https://angrybearblog.com/2016/11' />
	<link rel='archives' title='October 2016' href='https://angrybearblog.com/2016/10' />
	<link rel='archives' title='September 2016' href='https://angrybearblog.com/2016/09' />
	<link rel='archives' title='August 2016' href='https://angrybearblog.com/2016/08' />
	<link rel='archives' title='July 2016' href='https://angrybearblog.com/2016/07' />
	<link rel='archives' title='June 2016' href='https://angrybearblog.com/2016/06' />
	<link rel='archives' title='May 2016' href='https://angrybearblog.com/2016/05' />
	<link rel='archives' title='April 2016' href='https://angrybearblog.com/2016/04' />
	<link rel='archives' title='March 2016' href='https://angrybearblog.com/2016/03' />
	<link rel='archives' title='February 2016' href='https://angrybearblog.com/2016/02' />
	<link rel='archives' title='January 2016' href='https://angrybearblog.com/2016/01' />
	<link rel='archives' title='December 2015' href='https://angrybearblog.com/2015/12' />
	<link rel='archives' title='November 2015' href='https://angrybearblog.com/2015/11' />
	<link rel='archives' title='October 2015' href='https://angrybearblog.com/2015/10' />
	<link rel='archives' title='September 2015' href='https://angrybearblog.com/2015/09' />
	<link rel='archives' title='August 2015' href='https://angrybearblog.com/2015/08' />
	<link rel='archives' title='July 2015' href='https://angrybearblog.com/2015/07' />
	<link rel='archives' title='June 2015' href='https://angrybearblog.com/2015/06' />
	<link rel='archives' title='May 2015' href='https://angrybearblog.com/2015/05' />
	<link rel='archives' title='April 2015' href='https://angrybearblog.com/2015/04' />
	<link rel='archives' title='March 2015' href='https://angrybearblog.com/2015/03' />
	<link rel='archives' title='February 2015' href='https://angrybearblog.com/2015/02' />
	<link rel='archives' title='January 2015' href='https://angrybearblog.com/2015/01' />
	<link rel='archives' title='December 2014' href='https://angrybearblog.com/2014/12' />
	<link rel='archives' title='November 2014' href='https://angrybearblog.com/2014/11' />
	<link rel='archives' title='October 2014' href='https://angrybearblog.com/2014/10' />
	<link rel='archives' title='September 2014' href='https://angrybearblog.com/2014/09' />
	<link rel='archives' title='August 2014' href='https://angrybearblog.com/2014/08' />
	<link rel='archives' title='July 2014' href='https://angrybearblog.com/2014/07' />
	<link rel='archives' title='June 2014' href='https://angrybearblog.com/2014/06' />
	<link rel='archives' title='May 2014' href='https://angrybearblog.com/2014/05' />
	<link rel='archives' title='April 2014' href='https://angrybearblog.com/2014/04' />
	<link rel='archives' title='March 2014' href='https://angrybearblog.com/2014/03' />
	<link rel='archives' title='February 2014' href='https://angrybearblog.com/2014/02' />
	<link rel='archives' title='January 2014' href='https://angrybearblog.com/2014/01' />
	<link rel='archives' title='December 2013' href='https://angrybearblog.com/2013/12' />
	<link rel='archives' title='November 2013' href='https://angrybearblog.com/2013/11' />
	<link rel='archives' title='October 2013' href='https://angrybearblog.com/2013/10' />
	<link rel='archives' title='September 2013' href='https://angrybearblog.com/2013/09' />
	<link rel='archives' title='August 2013' href='https://angrybearblog.com/2013/08' />
	<link rel='archives' title='July 2013' href='https://angrybearblog.com/2013/07' />
	<link rel='archives' title='June 2013' href='https://angrybearblog.com/2013/06' />
	<link rel='archives' title='May 2013' href='https://angrybearblog.com/2013/05' />
	<link rel='archives' title='April 2013' href='https://angrybearblog.com/2013/04' />
	<link rel='archives' title='March 2013' href='https://angrybearblog.com/2013/03' />
	<link rel='archives' title='February 2013' href='https://angrybearblog.com/2013/02' />
	<link rel='archives' title='January 2013' href='https://angrybearblog.com/2013/01' />
	<link rel='archives' title='December 2012' href='https://angrybearblog.com/2012/12' />
	<link rel='archives' title='November 2012' href='https://angrybearblog.com/2012/11' />
	<link rel='archives' title='October 2012' href='https://angrybearblog.com/2012/10' />
	<link rel='archives' title='September 2012' href='https://angrybearblog.com/2012/09' />
	<link rel='archives' title='August 2012' href='https://angrybearblog.com/2012/08' />
	<link rel='archives' title='July 2012' href='https://angrybearblog.com/2012/07' />
	<link rel='archives' title='June 2012' href='https://angrybearblog.com/2012/06' />
	<link rel='archives' title='May 2012' href='https://angrybearblog.com/2012/05' />
	<link rel='archives' title='April 2012' href='https://angrybearblog.com/2012/04' />
	<link rel='archives' title='March 2012' href='https://angrybearblog.com/2012/03' />
	<link rel='archives' title='February 2012' href='https://angrybearblog.com/2012/02' />
	<link rel='archives' title='January 2012' href='https://angrybearblog.com/2012/01' />
	<link rel='archives' title='December 2011' href='https://angrybearblog.com/2011/12' />
	<link rel='archives' title='November 2011' href='https://angrybearblog.com/2011/11' />
	<link rel='archives' title='October 2011' href='https://angrybearblog.com/2011/10' />
	<link rel='archives' title='September 2011' href='https://angrybearblog.com/2011/09' />
	<link rel='archives' title='August 2011' href='https://angrybearblog.com/2011/08' />
	<link rel='archives' title='July 2011' href='https://angrybearblog.com/2011/07' />
	<link rel='archives' title='June 2011' href='https://angrybearblog.com/2011/06' />
	<link rel='archives' title='May 2011' href='https://angrybearblog.com/2011/05' />
	<link rel='archives' title='April 2011' href='https://angrybearblog.com/2011/04' />
	<link rel='archives' title='March 2011' href='https://angrybearblog.com/2011/03' />
	<link rel='archives' title='February 2011' href='https://angrybearblog.com/2011/02' />
	<link rel='archives' title='January 2011' href='https://angrybearblog.com/2011/01' />
	<link rel='archives' title='December 2010' href='https://angrybearblog.com/2010/12' />
	<link rel='archives' title='November 2010' href='https://angrybearblog.com/2010/11' />
	<link rel='archives' title='October 2010' href='https://angrybearblog.com/2010/10' />
	<link rel='archives' title='September 2010' href='https://angrybearblog.com/2010/09' />
	<link rel='archives' title='August 2010' href='https://angrybearblog.com/2010/08' />
	<link rel='archives' title='July 2010' href='https://angrybearblog.com/2010/07' />
	<link rel='archives' title='June 2010' href='https://angrybearblog.com/2010/06' />
	<link rel='archives' title='May 2010' href='https://angrybearblog.com/2010/05' />
	<link rel='archives' title='April 2010' href='https://angrybearblog.com/2010/04' />
	<link rel='archives' title='March 2010' href='https://angrybearblog.com/2010/03' />
	<link rel='archives' title='February 2010' href='https://angrybearblog.com/2010/02' />
	<link rel='archives' title='January 2010' href='https://angrybearblog.com/2010/01' />
	<link rel='archives' title='December 2009' href='https://angrybearblog.com/2009/12' />
	<link rel='archives' title='November 2009' href='https://angrybearblog.com/2009/11' />
	<link rel='archives' title='October 2009' href='https://angrybearblog.com/2009/10' />
	<link rel='archives' title='September 2009' href='https://angrybearblog.com/2009/09' />
	<link rel='archives' title='August 2009' href='https://angrybearblog.com/2009/08' />
	<link rel='archives' title='July 2009' href='https://angrybearblog.com/2009/07' />
	<link rel='archives' title='June 2009' href='https://angrybearblog.com/2009/06' />
	<link rel='archives' title='May 2009' href='https://angrybearblog.com/2009/05' />
	<link rel='archives' title='April 2009' href='https://angrybearblog.com/2009/04' />
	<link rel='archives' title='March 2009' href='https://angrybearblog.com/2009/03' />
	<link rel='archives' title='February 2009' href='https://angrybearblog.com/2009/02' />
	<link rel='archives' title='January 2009' href='https://angrybearblog.com/2009/01' />
	<link rel='archives' title='December 2008' href='https://angrybearblog.com/2008/12' />
	<link rel='archives' title='November 2008' href='https://angrybearblog.com/2008/11' />
	<link rel='archives' title='October 2008' href='https://angrybearblog.com/2008/10' />
	<link rel='archives' title='September 2008' href='https://angrybearblog.com/2008/09' />
	<link rel='archives' title='August 2008' href='https://angrybearblog.com/2008/08' />
	<link rel='archives' title='July 2008' href='https://angrybearblog.com/2008/07' />
	<link rel='archives' title='June 2008' href='https://angrybearblog.com/2008/06' />
	<link rel='archives' title='May 2008' href='https://angrybearblog.com/2008/05' />
	<link rel='archives' title='April 2008' href='https://angrybearblog.com/2008/04' />
	<link rel='archives' title='March 2008' href='https://angrybearblog.com/2008/03' />
	<link rel='archives' title='February 2008' href='https://angrybearblog.com/2008/02' />
	<link rel='archives' title='January 2008' href='https://angrybearblog.com/2008/01' />
	<link rel='archives' title='December 2007' href='https://angrybearblog.com/2007/12' />
	<link rel='archives' title='November 2007' href='https://angrybearblog.com/2007/11' />
	<link rel='archives' title='October 2007' href='https://angrybearblog.com/2007/10' />
	<link rel='archives' title='September 2007' href='https://angrybearblog.com/2007/09' />
	<link rel='archives' title='August 2007' href='https://angrybearblog.com/2007/08' />
	<link rel='archives' title='July 2007' href='https://angrybearblog.com/2007/07' />
	<link rel='archives' title='June 2007' href='https://angrybearblog.com/2007/06' />
	<link rel='archives' title='May 2007' href='https://angrybearblog.com/2007/05' />
	<link rel='archives' title='April 2007' href='https://angrybearblog.com/2007/04' />
	<link rel='archives' title='March 2007' href='https://angrybearblog.com/2007/03' />
	<link rel='archives' title='February 2007' href='https://angrybearblog.com/2007/02' />
	<link rel='archives' title='January 2007' href='https://angrybearblog.com/2007/01' />
	<link rel='archives' title='December 2006' href='https://angrybearblog.com/2006/12' />
	<link rel='archives' title='November 2006' href='https://angrybearblog.com/2006/11' />
	<link rel='archives' title='October 2006' href='https://angrybearblog.com/2006/10' />
	<link rel='archives' title='September 2006' href='https://angrybearblog.com/2006/09' />
	<link rel='archives' title='August 2006' href='https://angrybearblog.com/2006/08' />
	<link rel='archives' title='July 2006' href='https://angrybearblog.com/2006/07' />
	<link rel='archives' title='June 2006' href='https://angrybearblog.com/2006/06' />
	<link rel='archives' title='May 2006' href='https://angrybearblog.com/2006/05' />
	<link rel='archives' title='April 2006' href='https://angrybearblog.com/2006/04' />
	<link rel='archives' title='March 2006' href='https://angrybearblog.com/2006/03' />
	<link rel='archives' title='February 2006' href='https://angrybearblog.com/2006/02' />
	<link rel='archives' title='January 2006' href='https://angrybearblog.com/2006/01' />
	<link rel='archives' title='December 2005' href='https://angrybearblog.com/2005/12' />
	<link rel='archives' title='November 2005' href='https://angrybearblog.com/2005/11' />
	<link rel='archives' title='October 2005' href='https://angrybearblog.com/2005/10' />
	<link rel='archives' title='September 2005' href='https://angrybearblog.com/2005/09' />
	<link rel='archives' title='August 2005' href='https://angrybearblog.com/2005/08' />
	<link rel='archives' title='July 2005' href='https://angrybearblog.com/2005/07' />
	<link rel='archives' title='June 2005' href='https://angrybearblog.com/2005/06' />
	<link rel='archives' title='May 2005' href='https://angrybearblog.com/2005/05' />
	<link rel='archives' title='April 2005' href='https://angrybearblog.com/2005/04' />
	<link rel='archives' title='March 2005' href='https://angrybearblog.com/2005/03' />
	<link rel='archives' title='February 2005' href='https://angrybearblog.com/2005/02' />
	<link rel='archives' title='January 2005' href='https://angrybearblog.com/2005/01' />
	<link rel='archives' title='December 2004' href='https://angrybearblog.com/2004/12' />
	<link rel='archives' title='November 2004' href='https://angrybearblog.com/2004/11' />
	<link rel='archives' title='October 2004' href='https://angrybearblog.com/2004/10' />
	<link rel='archives' title='September 2004' href='https://angrybearblog.com/2004/09' />
	<link rel='archives' title='August 2004' href='https://angrybearblog.com/2004/08' />
	<link rel='archives' title='July 2004' href='https://angrybearblog.com/2004/07' />
	<link rel='archives' title='June 2004' href='https://angrybearblog.com/2004/06' />
	<link rel='archives' title='May 2004' href='https://angrybearblog.com/2004/05' />
	<link rel='archives' title='April 2004' href='https://angrybearblog.com/2004/04' />
	<link rel='archives' title='March 2004' href='https://angrybearblog.com/2004/03' />
	<link rel='archives' title='February 2004' href='https://angrybearblog.com/2004/02' />
	<link rel='archives' title='January 2004' href='https://angrybearblog.com/2004/01' />
	<link rel='archives' title='December 2003' href='https://angrybearblog.com/2003/12' />
	<link rel='archives' title='November 2003' href='https://angrybearblog.com/2003/11' />
	<link rel='archives' title='October 2003' href='https://angrybearblog.com/2003/10' />
	<link rel='archives' title='September 2003' href='https://angrybearblog.com/2003/09' />
	<link rel='archives' title='August 2003' href='https://angrybearblog.com/2003/08' />
	<link rel='archives' title='July 2003' href='https://angrybearblog.com/2003/07' />
	<link rel='archives' title='June 2003' href='https://angrybearblog.com/2003/06' />
	<link rel='archives' title='May 2003' href='https://angrybearblog.com/2003/05' />
	<link rel='archives' title='April 2003' href='https://angrybearblog.com/2003/04' />
	<link rel='archives' title='March 2003' href='https://angrybearblog.com/2003/03' />
	<link rel='archives' title='February 2003' href='https://angrybearblog.com/2003/02' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Read about One-week price-jump leaves Prices at 13½ year high" />
	<link rel="canonical" href="https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13½-year-high" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="One-week price-jump leaves Prices at 13½ year high - Angry Bear" />
	<meta property="og:description" content="Read about One-week price-jump leaves Prices at 13½ year high" />
	<meta property="og:url" content="https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13½-year-high" />
	<meta property="og:site_name" content="Angry Bear" />
	<meta property="article:published_time" content="2022-03-08T16:58:57+00:00" />
	<meta property="article:modified_time" content="2022-03-08T17:05:34+00:00" />
	<meta property="og:image" content="https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s600" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Angry Bear" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="8 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://angrybearblog.com/#organization","name":"Angry Bear Blog","url":"https://angrybearblog.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://angrybearblog.com/#logo","inLanguage":"en-US","url":"https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-blog-logo.png","contentUrl":"https://angrybearblog.com/wp-content/uploads/2020/12/angry-bear-blog-logo.png","width":276,"height":32,"caption":"Angry Bear Blog"},"image":{"@id":"https://angrybearblog.com/#logo"}},{"@type":"WebSite","@id":"https://angrybearblog.com/#website","url":"https://angrybearblog.com/","name":"Angry Bear","description":"Relevant and even prescient  commentary  on news, politics and the economy.","publisher":{"@id":"https://angrybearblog.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://angrybearblog.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#primaryimage","inLanguage":"en-US","url":"https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s600","contentUrl":"https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s600"},{"@type":"WebPage","@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#webpage","url":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high","name":"One-week price-jump leaves Prices at 13½ year high - Angry Bear","isPartOf":{"@id":"https://angrybearblog.com/#website"},"primaryImageOfPage":{"@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#primaryimage"},"datePublished":"2022-03-08T16:58:57+00:00","dateModified":"2022-03-08T17:05:34+00:00","description":"Read about One-week price-jump leaves Prices at 13½ year high","breadcrumb":{"@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high"]}]},{"@type":"BreadcrumbList","@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://angrybearblog.com/"},{"@type":"ListItem","position":2,"name":"One-week price-jump leaves Prices at 13½ year high"}]},{"@type":"NewsArticle","@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#article","isPartOf":{"@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#webpage"},"author":{"@id":"https://angrybearblog.com/#/schema/person/52461e2cb164d11d4d6bd0bf9e076da8"},"headline":"One-week price-jump leaves Prices at 13½ year high","datePublished":"2022-03-08T16:58:57+00:00","dateModified":"2022-03-08T17:05:34+00:00","mainEntityOfPage":{"@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#webpage"},"wordCount":1559,"commentCount":0,"publisher":{"@id":"https://angrybearblog.com/#organization"},"image":{"@id":"https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#primaryimage"},"thumbnailUrl":"https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s600","keywords":["oil","Oil at 13-1/2 Year High"],"articleSection":["US/Global Economics"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#respond"]}]},{"@type":"Person","@id":"https://angrybearblog.com/#/schema/person/52461e2cb164d11d4d6bd0bf9e076da8","name":"Angry Bear","url":"https://angrybearblog.com/author/angry-bear"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Angry Bear &raquo; One-week price-jump leaves Prices at 13½ year high Comments Feed" href="https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high/feed" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.4.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-16682085-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/angrybearblog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='fb_data_style-css'  href='https://angrybearblog.com/wp-content/plugins/feedburner-form/control/fbstyle.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://angrybearblog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='st-widget-css'  href='https://angrybearblog.com/wp-content/plugins/share-this/css/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='stcr-font-awesome-css'  href='https://angrybearblog.com/wp-content/plugins/subscribe-to-comments-reloaded/includes/css/font-awesome.min.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='style.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/style.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='datepicker.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/css/datepicker.css?ver=5.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='flexboxgrid.css-css'  href='https://angrybearblog.com/wp-content/themes/angrybear/css/flexboxgrid.min.css?ver=5.9.1' type='text/css' media='all' />
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/angrybearblog.com","hash_tracking":"true","ua":"UA-16682085-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://angrybearblog.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.js?ver=8.4.0' id='monsterinsights-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://angrybearblog.com/wp-json/" /><link rel="alternate" type="application/json" href="https://angrybearblog.com/wp-json/wp/v2/posts/86636" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://angrybearblog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://angrybearblog.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.1" />
<link rel='shortlink' href='https://angrybearblog.com/?p=86636' />
<link rel="alternate" type="application/json+oembed" href="https://angrybearblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fangrybearblog.com%2F2022%2F03%2Fone-week-price-jump-leaves-prices-at-13%25c2%25bd-year-high" />
<link rel="alternate" type="text/xml+oembed" href="https://angrybearblog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fangrybearblog.com%2F2022%2F03%2Fone-week-price-jump-leaves-prices-at-13%25c2%25bd-year-high&#038;format=xml" />
<script charset="utf-8" type="text/javascript">var switchTo5x=false;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="https://ws.sharethis.com/button/buttons.js?publisher=wp.c1e77fd4-a314-48a8-85e3-a3a02a396b2d&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.c1e77fd4-a314-48a8-85e3-a3a02a396b2d"});var st_type="wordpress4.8.2";</script>
</head>
<body>
    <div id="wrapper">
        <header>
            <div class="top-bar">
                <div class="container container-fluid">
                    <div class="row">
                        <div class="col-xs-12 col-lg-10">
                            <nav>
                                <ul id="menu-page-list" class="menu"><li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/?page_id=5">About</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                            </nav>
                        </div>
                        <div class="col-xs-12 col-lg-2">
                            <div id="top-links" class="social-icons">
                                <a href="http://digg.com/" target="_blank" id="digg"></a>
                                <a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a>
                                <a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a>
                                <a href="http://facebook.com/angrybear.econ" target="_blank" id="facebook"></a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
            <div class="container container-fluid header-main">
                <div class="row middle-xs">
                    <div class="col-xs-12 col-sm-8">
                        <a class="logo" href="/" title="Angry Bear" rel="home"><img src="/wp-content/uploads/2021/02/logo.png" border="0" alt="Angry Bear" title="Angry Bear"></a>
                        <div id="slogan" class="slogan">Relevant and even prescient  commentary  on news, politics and the economy.</div>
                    </div>
                    <div class="col-xs-12 col-md-4">
                        <div id="search" class="search">
                            <form action="/" method="get" id="searchform">
    <label for="search" class="sr-only">Search in https://angrybearblog.com/</label>
    <input type="text" name="s" id="search" value="" />
    <input type="submit" id="searchsubmit" value="">
</form>                        </div>
                    </div>
                </div>
                <div class="row">
                    <div class="col-xs-12">
                        <nav>
                            <ul id="menu-header-menu" class="menu"><li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-30"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-77298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77298"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li id="menu-item-77299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77299"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                        </nav>
                    </div>

                </div>
            </div>
        </header>
        <section class="container container-fluid" id="banner-container">
            <div class="row banner">
                <div class="col-xs-12 col-md-9" id="wide-banner">
                    <script src='https://ads.investingchannel.com/adtags/angrybear/ros/728x90.js' type='text/javascript' charset='utf-8'></script>
                </div>
                <div class="col-xs-12 col-md-3" id="text-banner">
                                    </div>
            </div>
        </section><main id="main">
    <div class="container container-fluid">
        <div class="row">
            <div class="col-xs-12 col-md-8">
                <section>
                    <a href="javascript:history.back(1)" class="back">&laquo; Back</a>
                                                <article class="single-post" id="post-id-86636">
                                <h1><a href="https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high" title="One-week price-jump leaves Prices at 13½ year high">One-week price-jump leaves Prices at 13½ year high</a></h1>
                                <p class="postmetadata">
                                    <span class="author">Angry Bear</span><span class="separator"> | </span>March 8, 2022 11:58 am<br>
                                </p>
                                <div class="category-title">
                                                                                                                        <a href="https://angrybearblog.com/category/usglobal-economics" class="post-category-12" title="US/Global Economics"><div class="color-box"></div>US/Global Economics</a>                                                                                                             </div>
                                <div class="content">
                                    
<h3 style="font-size:18px"><strong>RJS, <a href="http://focusonfracking.blogspot.com/2022/03/oil-at-13-12-year-high-us-oil-supplies.html">Focus on Fracking</a>, Largest one-week price jump on record leaves oil prices at a 13½ year high</strong></h3>



<p>Oil prices increased for the tenth time in eleven weeks this week, and finished at a 13 1/2 year high, after a combination of sanctions, the threat of sanctions, and threats to shipping in the Black Sea had taken more than half of Russian oil off the market . . . <a href="http://focusonfracking.blogspot.com/2022/02/oil-tops-100-for-first-time-since-july.html" target="_blank" rel="noreferrer noopener">after ending last week up 1.5% at $91.59 a barrel</a> after earlier hitting $100 with the onset of war in Ukraine, the contract price for <a href="https://www.barchart.com/futures/quotes/CLJ22/price-history/historical" target="_blank" rel="noreferrer noopener">US light sweet crude for April delivery</a>  opened more than 3% higher on Monday, <a href="https://www.cnbc.com/2022/02/27/oil-jumps-as-traders-fear-disruption-in-russias-energy-industry.html" target="_blank" rel="noreferrer noopener">after the U.S. and Western allies imposed sanctions on Russian banks, prompting fears that payment for oil exports would be affected</a>, and quickly spiked more than 7% to trade above $99 per barrel, before settling 4.5%, or $4.13, higher at $95.72 per barrel after an initial <a href="https://www.dtnpf.com/agriculture/web/ag/news/world-policy/article/2022/02/28/crudes-spike-5-russian-sanctions" target="_blank" rel="noreferrer noopener">round of talks between Russia and Ukraine concluded without an agreement and Russian forces continued their offensives on the Ukraine&#8217;s two largest cities</a> . . . oil prices opened more than 3% higher again on Tuesday, <a href="https://www.dtnpf.com/agriculture/web/ag/news/world-policy/article/2022/03/01/oil-gains-opec-meeting" target="_blank" rel="noreferrer noopener">after reports suggested a rapid escalation in Russia&#8217;s assault on Ukrainian metropolitan areas, with indiscriminate shelling of the second largest Ukrainian city of Kharkiv &#8212; a shift that could open the door for deeper involvement of Western allies in a confrontation with the world&#8217;s leading </a>nuclear power, and continued to surge to finish the session $7.69 higher at $103.41 a barrel, as a decision by the <a href="https://www.worldoil.com/news/2022/3/1/oil-soars-as-emergency-crude-release-fails-to-quell-supply-fears/" target="_blank" rel="noreferrer noopener">U.S. and other major economies to release emergency stockpiles</a> failed to ease concerns of a major shortfall in supplies . . . oil prices surged to highs not seen in more than a decade early Wednesday, after <a href="https://www.theblaze.com/news/oil-prices-reach-highest-levels-in-more-than-a-decade-as-russian-aggression-intensifies" target="_blank" rel="noreferrer noopener">OPEC and its oil-producing allies, which included Russia, decided to hold production steady thru April</a> in  <a href="https://www.zerohedge.com/energy/oil-surges-super-backwardation-after-opec-sticks-production-plan-shuns-bidens-demands" target="_blank" rel="noreferrer noopener">an OPEC+ meeting that only lasted 13 minutes, their shortest meeting ever</a> . . . oil prices then extended that surge later Wednesday, after <a href="https://www.zerohedge.com/energy/wti-extends-gains-after-cushing-stocks-drop-near-tank-bottoms-crude-draws" target="_blank" rel="noreferrer noopener">the EIA reported across the board draws from crude and product inventories, and that oil stocks at the Cushing depot </a>were near tank bottoms, before settling $7.19 higher at $110.60 a barrel <a href="https://www.reuters.com/business/energy/oil-jumps-3-choked-russian-supply-trade-finance-dries-up-2022-03-02/" target="_blank" rel="noreferrer noopener">on expectations that the market will remain short of supply for months to come, with no alternatives to Russian supply</a> . . . oil opened higher again on Thursday and surged to a 14 year high at $116.57 a barrel, <a href="https://www.xm.com/research/markets/allNews/reuters/oil-jumps-brent-above-116bbl-as-supply-issues-persist-46872337" target="_blank" rel="noreferrer noopener">as trade disruption and shipping issues from Russian sanctions over the Ukraine crisis sparked supply worries</a>, but then tumbled more than 8% to settle at $107.67 a barrel on <a href="https://www.investing.com/news/commodities-news/us-oil-hits-2008-highs-with-one-eye-on-evolving-iran-deal-2777429" target="_blank" rel="noreferrer noopener">signs Iran could have an imminent nuclear deal with the US to bring its crude supplies back on the market</a> . . . however, oil prices again spiked to over $112 a barrel early Friday <a href="https://tribune.com.pk/story/2346388/oil-rises-above-112-as-ukraine-conflict-offsets-iran-supply-hope" target="_blank" rel="noreferrer noopener">after reports of a fire at a major Ukrainian nuclear power plant spooked markets before authorities later said the fire in an outbuilding had been extinguished.</a> Prices then rallied further before the close <a href="https://www.dtnpf.com/agriculture/web/ag/news/world-policy/article/2022/03/03/oil-surges-fears-russian-crude" target="_blank" rel="noreferrer noopener">as traders decided the impact of severe sanctions against Russia&#8217;s banking sector had already led to a structural disruption to global oil flows</a>, before settling $8.01 higher at $115.68 a barrel, <a href="https://www.rigzone.com/news/oil_hits_price_levels_not_seen_since_2008-04-mar-2022-168140-article/?rss=true" target="_blank" rel="noreferrer noopener">the highest closing price since mid-2008</a> . . . front month oil prices thus finished more than $24 or 26.3% higher, their greatest one week dollar value increase on record, <a href="https://www.worldoil.com/news/2022/3/3/oil-touches-14-year-high-drops-due-to-iran-deal-prospects/" target="_blank" rel="noreferrer noopener">with the global benchmark Brent trading in its widest range since the beginning of its futures trading in 1988.</a>..</p>



<p>With oil prices breaking out to a near 14 year high this week, we&#8217;ll include a few graphs of those prices below&#8230;the first one will show oil prices over the past 20 years (you can click on it for a better view):</p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s1224" target="_blank" rel="noreferrer noopener"><img src="https://blogger.googleusercontent.com/img/a/AVvXsEih15uP5ggu-LPGL-TjE6Fo-T7y70p2LCbDeNcbq4XzU6dlRlolcBrzleqfdjsa8-hx7ts7qpWRYpn4cotyDp90Rg0H69wGtTaQ0ZAGM5sOQFG8lQYsVfE8J0V7ZpD3kaqw1n5JSPO0D_9IbN3E69RwSsdS20t2o_Mg36zRaDVyV9gS_ACO_--SQsC0=s600" alt=""/></a></figure></div>



<p>The above is a screenshot of the current <a href="https://www.barchart.com/futures/quotes/CLJ22/interactive-chart" target="_blank" rel="noreferrer noopener">interactive and continuously updated oil price chart from barchart.com</a>, which I have set to show front month oil prices monthly over the past 20 years, which means you&#8217;re seeing the same range of oil prices that were quoted by the media over that stretch. This <a href="https://www.barchart.com/futures/quotes/CLJ22/interactive-chart" target="_blank" rel="noreferrer noopener">interactive chart can also be reset</a> to show prices of front month or individual monthly oil contracts over time periods ranging from 1 day to 30 years, as the menu bar on the top indicates, and also show oil prices by the minute, hour, day, week or month. Each bar in the graph above represents the range of oil prices for a single month, with months when prices rose indicated in green, with the opening price at the bottom of the bar and the closing price at the top, and months when prices fell indicated in red, with the opening price at the top of the bar and the closing price at the bottom, while the small sticks above or below each monthly bar represent the extent of the price change above or below the opening and closing price during the month in question . . . meanwhile, the bars across the bottom show trading volume for the front month oil contract for the months in question, again with up months indicated by green bars and down months indicated in red . . . by setting my cursor over August 2008, when prices were last this high, i was able to bring up a readout of those August 2008 prices in the upper left of the graph . . . there you can see that prices opened at $124.06 a barrel at the beginning of trading that month, rose to as high as $128.60 a barrel during that August before falling to a low of $111.34 a barrel, and then closed at $115.46 a barrel on the last trading day of August 2008 . . . since oil prices have only been lower thereafter, that establishes this week&#8217;s $115.68 close as the highest oil price since, and hence a 13 1/2 year high . . . </p>



<p>What is also particularly noteworthy on the graph above is the downward price spike of April 2020, when US oil prices (at Cushing Oklahoma) fell to negative $40.32 a barrel in the wake of the pandemic and an OPEC squabble . . . oil prices went negative because Cushing storage was full at contract expiration that month, and no one would take the oil that was available . . . since oil closed this week priced at $115.68, that means <strong>US oil prices have risen $156 a barrel in a little less than 2 years</strong> . . . </p>



<p>The next graph we&#8217;re including here is formatted the same way as the one above, but instead of showing monthly oil prices for 20 years, this one shows daily oil prices for six months . . . we include this graph so you can see that oil prices actually hit their high for this past week on Thursday, when they spiked to $116.57 in early trading before falling all the way back to $107.67 a barrel in the wake of the Iran treaty news . . . you can see that price spike as an upward pointing &#8220;wick&#8221; above the red bar representing Thursday&#8217;s falling prices on the right side of the graph . . . </p>



<div class="wp-block-image"><figure class="aligncenter"><a href="https://blogger.googleusercontent.com/img/a/AVvXsEi2e3edF77saSTDUlCiDZb_E3zuk2qrsItlcwWcUNJZDuU2n6KbrNblk5AaObkTQFy2NQ_5s60C3SuBrMcXMpR1gFnFn2Wtz6mIvUWiyl9XlkbHCtwxtLR7j5DPNuyy_0yRoIkI6byHa6Pr6DYYYp7FkX1GYDLgz5JE1plzgw6E_qJWMQ2LTGVDERzA=s1221" target="_blank" rel="noreferrer noopener"><img src="https://blogger.googleusercontent.com/img/a/AVvXsEi2e3edF77saSTDUlCiDZb_E3zuk2qrsItlcwWcUNJZDuU2n6KbrNblk5AaObkTQFy2NQ_5s60C3SuBrMcXMpR1gFnFn2Wtz6mIvUWiyl9XlkbHCtwxtLR7j5DPNuyy_0yRoIkI6byHa6Pr6DYYYp7FkX1GYDLgz5JE1plzgw6E_qJWMQ2LTGVDERzA=s600" alt=""/></a></figure></div>



<p>Natural gas prices also finished higher this week, following Europe&#8217;s gas prices higher after first rising on a colder forecast for mid-March . . . <a href="http://focusonfracking.blogspot.com/2022/02/oil-tops-100-for-first-time-since-july.html" target="_blank" rel="noreferrer noopener">after rising 2.1% to $4.470 per mmBTU last week</a> on rocketing European gas prices and on a spate of natural gas well freeze-offs, the contract price of natural gas for <a href="https://www.barchart.com/futures/quotes/NGJ22/price-history/historical" target="_blank" rel="noreferrer noopener">April delivery</a> opened more than 3% higher on Monday <a href="https://www.naturalgasintel.com/april-natural-gas-slips-to-4-40-on-softer-demand-but-wars-impacts-causing-concern-cash-down/" target="_blank" rel="noreferrer noopener">on intensifying concerns regarding the Russia-Ukraine conflict</a> but reversed to settle 6.8 cents lower at $4.402 per mmBTU, as traders focused on <a href="https://www.reuters.com/article/usa-natgas/update-1-u-s-natgas-slides-on-warmer-forecasts-despite-russia-supply-concerns-idUSL1N2V32PH" target="_blank" rel="noreferrer noopener">forecasts for less cold American weather over the next two weeks, rather than worries that escalating sanctions against Russia would disrupt global energy supplies</a> . . . but natural gas prices bounced back Tuesday <a href="https://www.naturalgasintel.com/russia-ukraine-conflict-drives-u-s-export-demand-expectations-fuels-natural-gas-futures/" target="_blank" rel="noreferrer noopener">amid potential for even stronger demand for U.S. LNG exports against the backdrop of Ukraine </a>and the specter of European supply disruptions, and settled 17.1 cents or nearly 4% higher at $4.573 per mmBTU . . . natural gas rose another 18.9 cents to $4.762 on Wednesday, <a href="https://www.reuters.com/article/usa-natgas/update-1-u-s-natgas-up-4-as-ukraine-war-causes-global-energy-prices-to-soar-idUSL1N2V52RX" target="_blank" rel="noreferrer noopener">gaining support from surging global oil and gas prices, as the Russia-Ukraine conflict stoked energy supply concerns</a> . . . US natural gas prices eased on Thursday, <a href="https://www.naturalgasintel.com/april-natural-gas-futures-falter-first-in-three-sessions/" target="_blank" rel="noreferrer noopener">despite a triple digit withdrawal from storage</a>, and settled down 4.0. cents at 4.722 per mmBTU, <a href="https://www.reuters.com/article/usa-natgas/update-2-u-s-natgas-futures-ease-with-drop-in-global-oil-gas-prices-idINL2N2V61F9" target="_blank" rel="noreferrer noopener">after the European benchmark price dropped as much as 22%, after soaring over 100% since the Ukrainian invasion on February 24</a> . . . but natural gas prices jumped more than 6% to a one-month high on Friday, <a href="https://www.naturalgasintel.com/russia-ukraine-war-spawns-supply-worries-sends-natural-gas-futures-above-5-00/" target="_blank" rel="noreferrer noopener">buoyed by global supply fears imposed by Russia’s invasion of Ukraine, resurging European prices and the related prospect of a protracted period of record demand for U.S. liquefied natural gas</a>, and settled 29.4 cents higher at $5.016 per mmBTU, thus logging a 12.2% increase on the week..</p>



<p><a href="http://ir.eia.gov/ngs/ngs.html" target="_blank" rel="noreferrer noopener">The EIA&#8217;s natural gas storage report for the week ending February 25th</a>&nbsp;indicated that the amount of working natural gas held in underground storage in the US fell by 139 billion cubic feet to 1,643 billion cubic feet by the end of the week, which left our gas supplies 216 billion cubic feet, or 11.6% below the 1,859 billion cubic feet that were in storage on February 25th of last year, and 255 billion cubic feet, or 13.4% below the five-year average of 1,898 billion cubic feet of natural gas that have been in storage as of the 25th of February over the most recent five years . . . the 139 billion cubic foot withdrawal from US natural gas working storage for the cited week&nbsp;<a href="https://www.google.com/url?esrc=s&amp;q=&amp;rct=j&amp;sa=U&amp;url=https://www.marketwatch.com/amp/story/natural-gas-remains-lower-after-eia-reports-weekly-storage-withdrawal-2022-03-03&amp;ved=2ahUKEwjxifG_hbD2AhWSkokEHURQDA4QFnoECBwQAg&amp;usg=AOvVaw1eA0Yhz-pcTYtNNNEOjKh6" target="_blank" rel="noreferrer noopener">was close the average forecast for a 137 billion cubic foot withdrawal expected by an S&amp;P Global Platts survey of analysts</a>, but it was more than the 132 billion cubic feet that were pulled from natural gas storage during the corresponding week of 2021, and was much more than the average withdrawal of 98 billion cubic feet of natural gas that have typically been pulled out natural gas storage during the same week over the past 5 years…&nbsp;</p>
                                    <div class="post-footer">
                                        Tags: <a href="https://angrybearblog.com/tag/oil" rel="tag">oil</a>, <a href="https://angrybearblog.com/tag/oil-at-13-1-2-year-high" rel="tag">Oil at 13-1/2 Year High</a>                                        <span class="comments">
                                            <a href="https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high#respond"> Comments (0)</a>                                            <span class="separator"> | </span>
                                            <a href="http://digg.com/submit?url=https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high&title=One-week price-jump leaves Prices at 13½ year high" target="_blank" class="share-icon digg-icon">Digg</a>
                                            <a href="http://www.facebook.com/sharer.php?u=https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high&t=One-week price-jump leaves Prices at 13½ year high" target="_blank" class="share-icon fb-icon">Facebook</a>
                                            <a href="http://twitter.com/home?status=One-week price-jump leaves Prices at 13½ year high - https://angrybearblog.com?p=86636@yourusername" target="_blank" class="share-icon twitter-icon">Twitter</a>
                                            <span class="separator"> | </span>
                                            <span class='st_sharethis' st_title='One-week price-jump leaves Prices at 13½ year high' st_url='https://angrybearblog.com/2022/03/one-week-price-jump-leaves-prices-at-13%c2%bd-year-high' displayText='Share'></span>
                                        </span>
                                    </div>
                                </div>
                            </article>
                                                                    <div id="under-post-commercial2">
                        <script src='https://ads.investingchannel.com/adtags/angrybear/equities/500x55.js?kval=content_ad' type='text/javascript' charset='utf-8'></script>
                        <script type="text/javascript">
                            adblade_cid = "2964-3778314220";
                            adblade_ad_width = "620";
                            adblade_ad_height = "450";
                            adblade_ad_host = "web.adblade.com";
                        </script>
                        <script type="text/javascript" src="https://web.adblade.com/js/ads/show.js"></script>
                    </div>
                    <div id="cd">
                        <!-- investingchannel content discovery -->
                        <style>
                            .AR_2 .ob_empty {
                                display: none;
                            }

                            .AR_2 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_2 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_2 {
                                float: left;
                                width: 50%
                            }

                            ul {
                                padding-left: 10px;
                            }

                            .AR_2 li {
                                list-style: none outside none !important;
                                font-size: 10px;
                                padding-bottom: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_2 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .rec-link {
                                color: #565656;
                                text-decoration: none;
                                font-size: 12px;
                            }

                            .AR_3 .rec-link:hover {
                                color: #565656;
                                text-decoration: underline;
                                font-size: 12px;
                            }

                            .AR_3 .rec-src-link {
                                font-size: 12px;
                            }

                            .AR_3 li {
                                padding-bottom: 10px;
                                list-style: none outside none !important;
                                font-size: 10px;
                                line-height: 13px;
                                margin: 0;
                            }

                            .AR_3 .ob_dual_left,
                            .AR_3 .ob_dual_right {
                                float: left;
                                padding-bottom: 20;
                                padding-left: 2%;
                                padding-top: 20;
                            }

                            .AR_3 .ob_org_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }

                            .AR_3 .ob_ads_header {
                                color: #000000;
                                text-decoration: bold;
                                margin-left: 0px;
                                font-size: 14px;
                                line-height: 35px;
                            }
                        </style>

                        <script type="text/javascript">
                            var draftmode = false;
                            window.draftmode = draftmode;
                        </script>
                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_2" data-ob-template="investing"></div>
                        <script async="async" type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="OUTBRAIN" data-src="DROP_PERMALINK_HERE" data-widget-id="AR_3" data-ob-template="investing"></div>
                        <script async="async" type="text/javascript" src="https://widgets.outbrain.com/outbrain.js"></script>
                        <div class="comments-template">
                            <div id="comments">
			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/03/one-week-price-jump-leaves-prices-at-13%C2%BD-year-high#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://angrybearblog.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required="required" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class='comment-form-subscriptions'><label for='subscribe-reloaded'><input style='width:30px' type='checkbox' name='subscribe-reloaded' id='subscribe-reloaded' value='yes' /> Notify me of followup comments via e-mail. You can also <a href='https://angrybearblog.com/comment-subscriptions/?srp=86636&amp;srk=b437dae18af58a557bc64485ee2f09cd&amp;sra=s&amp;srsrc=f'>subscribe</a> without commenting.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86636' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c29f70f3d4" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="231"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>                        </div>
                </section>
            </div>
            <div class="col-xs-12 col-md-4">
                <aside class="aside">
            <div class="bar-section stories">
            <h2>Featured Stories</h2>
                                                    <a href="https://angrybearblog.com/2022/03/the-current-spike-in-gas-prices">The current spike in gas prices</a>
                <p class="postmetadata">
                    NewDealdemocrat                </p>
                                            <a href="https://angrybearblog.com/2022/03/monetary-sovereignty-sanctions-and-russian-economic-policy">Monetary Sovereignty, Sanctions and Russian Economic Policy</a>
                <p class="postmetadata">
                    Peter Dorman                </p>
                                    <div class="bar-section sidebar-commercial">
                        <script src='https://ads.investingchannel.com/adtags/angrybear/ros/300x250.js' type='text/javascript' charset='utf-8'></script>
                    </div>
                                            <a href="https://angrybearblog.com/2022/03/freedom-v-rights">Freedom v. Rights</a>
                <p class="postmetadata">
                    Ken Melvin                </p>
                                            <a href="https://angrybearblog.com/2022/03/war-waste-and-the-myth-of-progress">War, Waste, and the Myth of Progress</a>
                <p class="postmetadata">
                    Sandwichman                </p>
                                                </div>
        <h2>Contributors</h2>
        <div class="row authors">
                            <div class="col-xs-6">
                    <div class="contributor-right">
                                                            <a href="/author/dan-crawford" title="Posts by 
                                Dan Crawford">

                                        Dan Crawford                                    </a>
                                    <br>
                                                            <a href="/author/robert" title="Posts by 
                                Robert Waldmann">

                                        Robert Waldmann                                    </a>
                                    <br>
                                                            <a href="/author/barkley-rosser" title="Posts by 
                                Barkley Rosser">

                                        Barkley Rosser                                    </a>
                                    <br>
                                                            <a href="/author/eric-kramer" title="Posts by 
                                Eric Kramer">

                                        Eric Kramer                                    </a>
                                    <br>
                                                            <a href="/author/progrowthliberal" title="Posts by 
                                ProGrowth Liberal">

                                        ProGrowth Liberal                                    </a>
                                    <br>
                                                            <a href="/author/daniel-becker" title="Posts by 
                                Daniel Becker">

                                        Daniel Becker                                    </a>
                                    <br>
                                                            <a href="/author/ken-houghton" title="Posts by 
                                Ken Houghton">

                                        Ken Houghton                                    </a>
                                    <br>
                                                            <a href="/author/linda-beale" title="Posts by 
                                Linda Beale">

                                        Linda Beale                                    </a>
                                    <br>
                                                            <a href="/author/mike-kimel" title="Posts by 
                                Mike Kimel">

                                        Mike Kimel                                    </a>
                                    <br>
                                                            <a href="/author/steve-roth" title="Posts by 
                                Steve Roth">

                                        Steve Roth                                    </a>
                                    <br>
                                                            <a href="/author/michael-smith" title="Posts by 
                                Michael Smith">

                                        Michael Smith                                    </a>
                                    <br>
                                            </div>
                </div>
                <div class="col-xs-6">
                    <div class="contributor-right">
                                                            <a href="/author/run75441" title="Posts by 
                                        Bill Haskell">

                                        Bill Haskell                                    </a>
                                    <br>
                                                            <a href="/author/newdealdemocrat" title="Posts by 
                                        NewDealdemocrat ">

                                        NewDealdemocrat                                     </a>
                                    <br>
                                                            <a href="/author/ken-melvin" title="Posts by 
                                        Ken Melvin">

                                        Ken Melvin                                    </a>
                                    <br>
                                                            <a href="/author/sandwichman" title="Posts by 
                                        Sandwichman ">

                                        Sandwichman                                     </a>
                                    <br>
                                                            <a href="/author/peter-dorman" title="Posts by 
                                        Peter Dorman">

                                        Peter Dorman                                    </a>
                                    <br>
                                                            <a href="/author/kenneth-thomas" title="Posts by 
                                        Kenneth Thomas">

                                        Kenneth Thomas                                    </a>
                                    <br>
                                                            <a href="/author/bruce-webb" title="Posts by 
                                        Bruce Webb">

                                        Bruce Webb                                    </a>
                                    <br>
                                                            <a href="/author/rebecca-wilder" title="Posts by 
                                        Rebecca Wilder">

                                        Rebecca Wilder                                    </a>
                                    <br>
                                                            <a href="/author/spencer" title="Posts by 
                                        Spencer England">

                                        Spencer England                                    </a>
                                    <br>
                                                            <a href="/author/beverly-mann" title="Posts by 
                                        Beverly Mann">

                                        Beverly Mann                                    </a>
                                    <br>
                                                            <a href="/author/joel-eissenberg" title="Posts by 
                                        Joel Eissenberg">

                                        Joel Eissenberg                                    </a>
                                    <br>
                                            </div>
                </div>
                        </div>
        <div class="bar-section subscribe">
            <h2>Subscribe</h2>
            

    
    <!-- Plugin Feedburner Form-->
    <div class="fb-container">
                <div class="fbf-text">
                        </div>
        <form  class="fbf-widget" action="https://feedburner.google.com/fb/a/mailverify" method="post" target="popupwindow" onsubmit="window.open('https://feedburner.google.com/fb/a/mailverify?uri=Hzoh', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true">
        <input class="subscription_email" type="text" name="email" placeholder="" /><input type="hidden" value="Hzoh" name="uri"/>
        <input type="hidden" name="loc" value="en_US"/>
        <input class="subscription_btn" type="submit" value ="Ok"/>
        </form>

    
    
    </div>
    <!-- Plugin Feedburner Form-->
		
            </div>

        <div class="bar-section friends">
            <h2>Blogs of note</h2>
            <div class="row friends">
                            <div class="col-xs-6">
                    <ul>
                        <li id="linkcat-12" class="linkcat">
                            <ul class="xoxo blogroll">                                    <li><a href="https://www.nakedcapitalism.com/" rel="friend" title="Naked Capitalism" target="_blank">Naked Capitalism</a></li>
                                                                        <li><a href="https://www.eschatonblog.com/" rel="friend" title="Atrios (Eschaton)" target="_blank">Atrios (Eschaton)</a></li>
                                                                        <li><a href="https://crooksandliars.com/" rel="friend" title="Crooks and Liars" target="_blank">Crooks and Liars</a></li>
                                                                        <li><a href="https://www.calculatedriskblog.com/" rel="friend" title="Calculated Risk" target="_blank">Calculated Risk</a></li>
                                                                        <li><a href="https://www.economistview.typepad.com/" rel="friend" title="Economist View" target="_blank">Economist View</a></li>
                                    
                            </ul>
                        </li>
                    </ul>
                </div>
                <div class="col-xs-6">
                    <ul>
                        <li id="linkcat-12" class="linkcat">
                            <ul class="xoxo blogroll">                                    <li><a href="https://digbysblog.net/" rel="friend" title="Hullabaloo" target="_blank">Hullabaloo</a></li>
                                                                        <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Talking Points" target="_blank">Talking Points</a></li>
                                                                        <li><a href="https://talkingpointsmemo.com/" rel="friend" title="Memo" target="_blank">Memo</a></li>
                                                                        <li><a href="https://washingtonmonthly.com/" rel="friend" title="Washington" target="_blank">Washington</a></li>
                                                                        <li><a href="https://washingtonmonthly.com/" rel="friend" title="Monthly" target="_blank">Monthly</a></li>
                                    
                            </ul>
                        </li>
                    </ul>
                </div>
                            </div>
        </div>
        <div class="bar-section sidebar-commercial">
            <script src='https://ads.investingchannel.com/adtags/angrybear/ros/160x600.js' type='text/javascript' charset='utf-8'></script>
        </div>
    </aside>            </div>
        </div>
    </div>
</main>
    <footer>
        <div class="main">
            <div class="container container-fluid">
                <div class="row py">
                    <div class="col-xs-12 col-sm-4 center">
                        <a class="logo" href="https://angrybearblog.com" title="Angry Bear" rel="home"><img src="/wp-content/uploads/2021/02/logo_bottom.png" border="0" alt="Angry Bear" title="Angry Bear"></a>
                        <div id="copy" class="copyright">Copyright &copy; 2022 Angry Bear Blog</div>
                        <div id="top-links" class="social-icons"> <a href="http://digg.com/" target="_blank" id="digg"></a><a href="https://twitter.com/angrybearecon" target="_blank" id="twitter"></a><a href="http://feeds.feedburner.com/Hzoh" target="_blank" id="rss"></a><a href="http://www.facebook.com/search.php?init=dir&q=Angrybear+Crawford&type=users" target="_blank" id="facebook"></a></div>
                    </div>
                    <div class="col-xs-12 col-sm-4 col-sm-offset-1">
                        <nav class="left center">
                            <p class="footer_menu_header">Topics</p>
                            <div class="footer__menu-items">
                                <ul id="menu-footer-menu" class="menu footer__menu-left"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li id="menu-item-77296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li id="menu-item-77297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77297"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                                <ul id="menu-footer-menu-1" class="menu footer__menu-right"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-24"><a href="https://angrybearblog.com/category/usglobal-economics">US/Global Economics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23"><a href="https://angrybearblog.com/category/taxesregulation">Taxes/regulation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://angrybearblog.com/category/healthcare">Healthcare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21"><a href="https://angrybearblog.com/category/law">Law</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22"><a href="https://angrybearblog.com/category/politics">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77296"><a href="https://angrybearblog.com/category/climate-change">Climate Change</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77297"><a href="https://angrybearblog.com/category/social-security">Social Security</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="https://angrybearblog.com/category/hot-topics">Hot Topics</a></li>
</ul>                            </div>
                        </nav>
                    </div>
                    <div class="col-xs-12 col-sm-3">
                        <nav class="right center">
                            <p class="footer_menu_header">Pages</p>
                            <ul id="menu-page-list-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://angrybearblog.com/?page_id=5">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://angrybearblog.com/contact">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37"><a href="https://angrybearblog.com/editorial">Editorial</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36"><a href="https://angrybearblog.com/policies">Policies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://angrybearblog.com/archives">Archives</a></li>
</ul>                        </nav>
                    </div>
                </div>
            </div>
        </div>
        </div>
    </footer>
    </div>

    <script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://angrybearblog.com/wp-content/themes/angrybear/js/jquery.main.js?ver=jquery' id='jquerymain-js'></script>
<script type='text/javascript' src='https://angrybearblog.com/wp-includes/js/comment-reply.min.js?ver=5.9.1' id='comment-reply-js'></script>
                <script type="text/javascript" src="https://angrybearblog.com/wp-content/themes/angrybear/js/jquery.main.js"></script>
    </body>

    </html>